# troubleshooting

**URL:** https://forum.storj.io/c/sno-category/sno-troubleshoot/18.md?page=2

[Latest](https://forum.storj.io/latest.md) · [Categories](https://forum.storj.io/categories.md) · [Tags](https://forum.storj.io/tags.md)

**Page:** 3

---

## [Node offline, but I could not locate the cause of it](https://forum.storj.io/t/node-offline-but-i-could-not-locate-the-cause-of-it/31628)

<div class="topic-metadata">

**Author:** [@muiyuu](https://forum.storj.io/u/muiyuu)\
**Replies:** 17\
**Last updated:** [April 20, 2026, 5:53am UTC](https://forum.storj.io/t/node-offline-but-i-could-not-locate-the-cause-of-it/31628 "2026-04-20T05:53:09Z")

</div>

My node appears offline on the dashboard. I have checked the following: Port 28967 is open. DDNS is working. (Checked on https://portchecker.co/ with server address of the node.) New connections can be established, …

---

## [Storjnet.info - appears offline](https://forum.storj.io/t/storjnet-info-appears-offline/31626)

<div class="topic-metadata">

**Author:** [@ItsHass](https://forum.storj.io/u/ItsHass)\
**Replies:** 15\
**Last updated:** [April 20, 2026, 4:35am UTC](https://forum.storj.io/t/storjnet-info-appears-offline/31626 "2026-04-20T04:35:17Z")

</div>

Does anyone know who runs this service ? - are they in the forum ?

---

## [Watchtower keeps restarting on all hosts](https://forum.storj.io/t/watchtower-keeps-restarting-on-all-hosts/31619)

<div class="topic-metadata">

**Author:** [@node1](https://forum.storj.io/u/node1)\
**Replies:** 4\
**Last updated:** [April 18, 2026, 3:23am UTC](https://forum.storj.io/t/watchtower-keeps-restarting-on-all-hosts/31619 "2026-04-18T03:23:30Z")

</div>

Hello, so i see this problem on my all hosts x86 as well as on arm. Watchtowers are keep restarting and not working. I thought maybe something is changed, checked official storj documentation, but indeed i’m using right…

---

## [Storage Node Operators](https://forum.storj.io/t/storage-node-operators/31615)

<div class="topic-metadata">

**Author:** [@N33KY](https://forum.storj.io/u/N33KY)\
**Replies:** 3\
**Last updated:** [April 17, 2026, 3:17am UTC](https://forum.storj.io/t/storage-node-operators/31615 "2026-04-17T03:17:35Z")

</div>

Hi everyone, I’m setting up 2 storage nodes in Lydney, UK but cannot access the registration site (https://registration.storj.io/) to get authorization tokens. Current situation: 2x 2TB nodes configured and running P…

---

## [Eu1.storj.io graceful exit - missing held amount payout after completed exit](https://forum.storj.io/t/eu1-storj-io-graceful-exit-missing-held-amount-payout-after-completed-exit/31611)

<div class="topic-metadata">

**Author:** [@CDprotector](https://forum.storj.io/u/CDprotector)\
**Replies:** 3\
**Last updated:** [April 14, 2026, 4:01am UTC](https://forum.storj.io/t/eu1-storj-io-graceful-exit-missing-held-amount-payout-after-completed-exit/31611 "2026-04-14T04:01:14Z")

</div>

Node ID: 12L9ZFwhzVpuEKMUNUqkaTLGzwY9G24tbiigLiXpmZWKwmcNDDs Wallet: 0x41DeB8d6b6ddF200BFA17f9EACA989c7b6990580 GE finished: 2026-03-08 Completion Receipt: 0A483046022100A2D7E9C5A17AFD72C0B8046455D4C706C7BDC430C3BD480…

---

## [Node not vetted on US1 after 30+ days all other satellites vetted](https://forum.storj.io/t/node-not-vetted-on-us1-after-30-days-all-other-satellites-vetted/31606)

<div class="topic-metadata">

**Author:** [@PaulRichez](https://forum.storj.io/u/PaulRichez)\
**Replies:** 3\
**Last updated:** [April 13, 2026, 5:01pm UTC](https://forum.storj.io/t/node-not-vetted-on-us1-after-30-days-all-other-satellites-vetted/31606 "2026-04-13T17:01:26Z")

</div>

Hi, My node has been running since March 9, 2026 and is still not vetted on us1 after more than 30 days. All three other satellites vetted the node around March 30-31. Node ID: 14nx3k4rfAeadnMdPsExiit6JreCQh6FnbEvesRbA…

---

## [Fatal error - migrating tables for database on storagenode](https://forum.storj.io/t/fatal-error-migrating-tables-for-database-on-storagenode/31607)

<div class="topic-metadata">

**Author:** [@marcaccioc](https://forum.storj.io/u/marcaccioc)\
**Replies:** 4\
**Last updated:** [April 11, 2026, 2:27pm UTC](https://forum.storj.io/t/fatal-error-migrating-tables-for-database-on-storagenode/31607 "2026-04-11T14:27:42Z")

</div>

I’m stuck and looking for suggestions - thanks in advance. Windows 11 node running for a few years. Stopped working yesterday. storagenode.exe service hangs upon startup and can’t be stopped without rebooting. things…

---

## [Hashstore log question](https://forum.storj.io/t/hashstore-log-question/31603)

<div class="topic-metadata">

**Author:** [@lovaszl](https://forum.storj.io/u/lovaszl)\
**Replies:** 6\
**Last updated:** [April 11, 2026, 12:41pm UTC](https://forum.storj.io/t/hashstore-log-question/31603 "2026-04-11T12:41:33Z")

</div>

Hi! Hashstore migration has not finished for a 1,5month , hashstore folder size is slowly decreasing, I find many entries like this in the log: Sor 11274788: 2026-04-08T23:56:32Z INFO piecemigrate:chore all enqueued f…

---

## [Bogus payout values returned by API](https://forum.storj.io/t/bogus-payout-values-returned-by-api/31601)

<div class="topic-metadata">

**Author:** [@arrogantrabbit](https://forum.storj.io/u/arrogantrabbit)\
**Replies:** 6\
**Last updated:** [April 11, 2026, 4:20am UTC](https://forum.storj.io/t/bogus-payout-values-returned-by-api/31601 "2026-04-11T04:20:20Z")

</div>

One of my nodes 12q3RdqkgSGEdK5y38YLpxFEVM5Va4smh4K9nS4NTnkW65cV2Ec returns bogus values for March payout via API and dashboard: The node seems to be inconsistent about how much data it stores: 385 GB average vs 10+…

---

## [New node - "connection reset by peer" on all satellites - every network config tested](https://forum.storj.io/t/new-node-connection-reset-by-peer-on-all-satellites-every-network-config-tested/31592)

<div class="topic-metadata">

**Author:** [@darylBlane](https://forum.storj.io/u/darylBlane)\
**Replies:** 10\
**Last updated:** [April 9, 2026, 9:28am UTC](https://forum.storj.io/t/new-node-connection-reset-by-peer-on-all-satellites-every-network-config-tested/31592 "2026-04-09T09:28:10Z")

</div>

New node - getting “connection reset by peer” on all satellites - tried everything I can think of Hey everyone, I’ve been banging my head against this for 2 days straight and I’m completely stuck. Would really appreciate…

---

## [Suspension Score drop by 40% in less than one day](https://forum.storj.io/t/suspension-score-drop-by-40-in-less-than-one-day/31594)

<div class="topic-metadata">

**Author:** [@yuz98](https://forum.storj.io/u/yuz98)\
**Replies:** 6\
**Last updated:** [April 5, 2026, 10:27am UTC](https://forum.storj.io/t/suspension-score-drop-by-40-in-less-than-one-day/31594 "2026-04-05T10:27:45Z")

</div>

Suspension Score yesterday was 100%, now it shows 75% in Web UI and 60.47% in console for US1. Payout and held amount by satellite: ┌────────────────────────────────┬─────────────┬──────────────────────────┬─────────…

---

## [Grafana shows incorrect total storage since node update to 1.148.3](https://forum.storj.io/t/grafana-shows-incorrect-total-storage-since-node-update-to-1-148-3/31507)

<div class="topic-metadata">

**Author:** [@Dr.Ko](https://forum.storj.io/u/Dr.Ko)\
**Replies:** 16\
**Last updated:** [April 5, 2026, 7:11am UTC](https://forum.storj.io/t/grafana-shows-incorrect-total-storage-since-node-update-to-1-148-3/31507 "2026-04-05T07:11:32Z")

</div>

Hello everyone, I recently updated my Storj node to version 1.148.3 on Windows. Since the update, I’ve noticed a discrepancy in the storage statistics. Windows Native Dashboard (Port 14002): Displays the correct total…

---

## [/metrics not showing all metrics on new storjnodes under docker](https://forum.storj.io/t/metrics-not-showing-all-metrics-on-new-storjnodes-under-docker/31566)

<div class="topic-metadata">

**Author:** [@samlabs-ca](https://forum.storj.io/u/samlabs-ca)\
**Replies:** 9\
**Last updated:** [April 4, 2026, 10:09am UTC](https://forum.storj.io/t/metrics-not-showing-all-metrics-on-new-storjnodes-under-docker/31566 "2026-04-04T10:09:26Z")

</div>

Hello, I’m adding new Storj storage nodes on my NAS after installing new HDDs. The nodes are running fine and show up normally in the Storj dashboard, but I’m not seeing the usual Prometheus metrics at /metrics for the …

---

## [Storj Downtime increasing gradually after moving to iSCSI Share](https://forum.storj.io/t/storj-downtime-increasing-gradually-after-moving-to-iscsi-share/31588)

<div class="topic-metadata">

**Author:** [@yuz98](https://forum.storj.io/u/yuz98)\
**Replies:** 25\
**Last updated:** [April 3, 2026, 4:13am UTC](https://forum.storj.io/t/storj-downtime-increasing-gradually-after-moving-to-iscsi-share/31588 "2026-04-03T04:13:32Z")

</div>

I migrated from a temporary SMB share to a local SSD and then to iSCSI. My uptime is 345 hours and increasing, but my uptime score is constanly decreasing. Can someone check my node?

---

## [Poor Success rate on hashstore](https://forum.storj.io/t/poor-success-rate-on-hashstore/30675)

<div class="topic-metadata">

**Author:** [@RecklessD](https://forum.storj.io/u/RecklessD)\
**Replies:** 98\
**Last updated:** [March 26, 2026, 10:58pm UTC](https://forum.storj.io/t/poor-success-rate-on-hashstore/30675 "2026-03-26T22:58:02Z")

</div>

Since the conversion to hashstore success rates on repair uploads have plummeted on all hashstore nodes. Nodes still on peice store still have 97% repair upload. All other upload/download stats have remained consistent…

---

## [New node under windows "misconfigured"](https://forum.storj.io/t/new-node-under-windows-misconfigured/31562)

<div class="topic-metadata">

**Author:** [@andylevi16](https://forum.storj.io/u/andylevi16)\
**Replies:** 10\
**Last updated:** [March 22, 2026, 4:18pm UTC](https://forum.storj.io/t/new-node-under-windows-misconfigured/31562 "2026-03-22T16:18:57Z")

</div>

Just installed new node under W2025DC to back in game after year. But status is - misconfigured/offline with some strange numbers…

---

## [Nodes restart due to input/outpur error](https://forum.storj.io/t/nodes-restart-due-to-input-outpur-error/31554)

<div class="topic-metadata">

**Author:** [@Walter1](https://forum.storj.io/u/Walter1)\
**Replies:** 18\
**Last updated:** [March 22, 2026, 3:01am UTC](https://forum.storj.io/t/nodes-restart-due-to-input-outpur-error/31554 "2026-03-22T03:01:56Z")

</div>

Hello guys, on one of my node I’m having the problem right now, that it doesn’t run and keeps crashing and restarting. It must have been hardware errors, I already unmouted it, ran e2fsck, it fixed alot and now it seems…

---

## [Migration error](https://forum.storj.io/t/migration-error/31289)

<div class="topic-metadata">

**Author:** [@nlstudio](https://forum.storj.io/u/nlstudio)\
**Replies:** 5\
**Last updated:** [March 21, 2026, 2:42am UTC](https://forum.storj.io/t/migration-error/31289 "2026-03-21T02:42:17Z")

</div>

hello to all now I am try to do migrations to hashstore all is config in passive migrations I have add this line to config.yaml also create /mnt/storagenodeDB/table in SSD hashstore.table-default-kind: hashtbl hashs…

---

## [Strange numbers in my node dahsboard](https://forum.storj.io/t/strange-numbers-in-my-node-dahsboard/20605)

<div class="topic-metadata">

**Author:** [@evanmac](https://forum.storj.io/u/evanmac)\
**Replies:** 14\
**Last updated:** [March 16, 2026, 8:36am UTC](https://forum.storj.io/t/strange-numbers-in-my-node-dahsboard/20605 "2026-03-16T08:36:38Z")

</div>

Can someone explain me the reason for this numbers: The node is up and working, now what’s the problem? Honestly I’m going to shutdown everything: because of RAID fail I had to change a disk in the pool, but it seem…

---

## [Structure needs cleaning but fsck shows no issues](https://forum.storj.io/t/structure-needs-cleaning-but-fsck-shows-no-issues/31541)

<div class="topic-metadata">

**Author:** [@muiyuu](https://forum.storj.io/u/muiyuu)\
**Replies:** 1\
**Last updated:** [March 13, 2026, 4:26am UTC](https://forum.storj.io/t/structure-needs-cleaning-but-fsck-shows-no-issues/31541 "2026-03-13T04:26:47Z")

</div>

My node keeps restarting. The only unrecoverable error in log is “structure needs cleaning” which I believe is the cause of the node restarting. However, fsck did not find and issues with my disk. I manually checked the …

---

## [1.148.3 version flapping](https://forum.storj.io/t/1-148-3-version-flapping/31538)

<div class="topic-metadata">

**Author:** [@974ffa23d764cf444641](https://forum.storj.io/u/974ffa23d764cf444641)\
**Replies:** 4\
**Last updated:** [March 11, 2026, 6:23am UTC](https://forum.storj.io/t/1-148-3-version-flapping/31538 "2026-03-11T06:23:54Z")

</div>

Had version flapping on single node (for now) in docker (stock image), node restarts every version check, each start with new or old version. i think this is happened because of cursor flap on version.storj.io servic…

---

## [Dashboard showing wrong disk space?](https://forum.storj.io/t/dashboard-showing-wrong-disk-space/31510)

<div class="topic-metadata">

**Author:** [@naxbc](https://forum.storj.io/u/naxbc)\
**Replies:** 4\
**Last updated:** [March 11, 2026, 4:24am UTC](https://forum.storj.io/t/dashboard-showing-wrong-disk-space/31510 "2026-03-11T04:24:02Z")

</div>

Something doesn´t add up here:

---

## [V1.148.3 - not showing disk size correctly? ((APIs Updated))](https://forum.storj.io/t/v1-148-3-not-showing-disk-size-correctly-apis-updated/31535)

<div class="topic-metadata">

**Author:** [@ItsHass](https://forum.storj.io/u/ItsHass)\
**Replies:** 2\
**Last updated:** [March 10, 2026, 12:22pm UTC](https://forum.storj.io/t/v1-148-3-not-showing-disk-size-correctly-apis-updated/31535 "2026-03-10T12:22:54Z")

</div>

disk sizes showing 256.51GB (via api) 4TB drive a different 4TB drive showing 40.34GB… quite odd again via (api) has the decimals change, or API data changed in this version?

---

## [Node fails to start - Error 1067: the process terminated unexpectedly](https://forum.storj.io/t/node-fails-to-start-error-1067-the-process-terminated-unexpectedly/31500)

<div class="topic-metadata">

**Author:** [@mdmeyerpfa](https://forum.storj.io/u/mdmeyerpfa)\
**Replies:** 13\
**Last updated:** [March 8, 2026, 9:50pm UTC](https://forum.storj.io/t/node-fails-to-start-error-1067-the-process-terminated-unexpectedly/31500 "2026-03-08T21:50:51Z")

</div>

After rebooting my pc (after stopping the storj services). one node failed to start - Error 1067: the process terminated unexpectedly. I tried the recommended deleting the cash-trusted.json (can remember the correct name…

---

## [Version v1.148.3 is not correctly obtaining the storage capacity specified in the config.yaml](https://forum.storj.io/t/version-v1-148-3-is-not-correctly-obtaining-the-storage-capacity-specified-in-the-config-yaml/31496)

<div class="topic-metadata">

**Author:** [@pcresumen](https://forum.storj.io/u/pcresumen)\
**Replies:** 4\
**Last updated:** [March 5, 2026, 2:39pm UTC](https://forum.storj.io/t/version-v1-148-3-is-not-correctly-obtaining-the-storage-capacity-specified-in-the-config-yaml/31496 "2026-03-05T14:39:19Z")

</div>

Good morning, About 11 hours ago, one of my nodes automatically updated to v1.148.3, and now its storage capacity has been literally reduced by half. Of the 10TB allocated in the config.yaml file, the dashboard is only …

---

## [Cyclic redundancy check](https://forum.storj.io/t/cyclic-redundancy-check/31480)

<div class="topic-metadata">

**Author:** [@Vadim](https://forum.storj.io/u/Vadim)\
**Replies:** 15\
**Last updated:** [February 28, 2026, 5:15pm UTC](https://forum.storj.io/t/cyclic-redundancy-check/31480 "2026-02-28T17:15:05Z")

</div>

Does this error cyclic redundancy check means that whole log file is dead? what we can do with it? write-hashtbl as far as i know throw an error and stops, so just rebuild it not an option. 2026-02-27T08:21:25+02:00 ER…

---

## [Write-hashtbl found errors](https://forum.storj.io/t/write-hashtbl-found-errors/31433)

<div class="topic-metadata">

**Author:** [@Vadim](https://forum.storj.io/u/Vadim)\
**Replies:** 21\
**Last updated:** [February 28, 2026, 1:57am UTC](https://forum.storj.io/t/write-hashtbl-found-errors/31433 "2026-02-28T01:57:28Z")

</div>

During rebuild of metadata, write-hashtbl found this error. lot of this eerors in log file how critical it is, is this mean that file is broken, is it possible to fix it somehow? may be we need to think about tools tha…

---

## [Watchtower crashes reporting client version is too old](https://forum.storj.io/t/watchtower-crashes-reporting-client-version-is-too-old/31436)

<div class="topic-metadata">

**Author:** [@Flobe](https://forum.storj.io/u/Flobe)\
**Replies:** 35\
**Last updated:** [February 22, 2026, 3:20am UTC](https://forum.storj.io/t/watchtower-crashes-reporting-client-version-is-too-old/31436 "2026-02-22T03:20:49Z")

</div>

Following install instructions Software Updates - Storj Docs I had watchtower running stably for years, but as of a few months ago it started crashing with the error log Watchtower crashes reporting client version is too…

---

## [Nodes Show Incorrect Stored Data After IP Change and Restart](https://forum.storj.io/t/nodes-show-incorrect-stored-data-after-ip-change-and-restart/31469)

<div class="topic-metadata">

**Author:** [@havri1](https://forum.storj.io/u/havri1)\
**Replies:** 6\
**Last updated:** [February 21, 2026, 10:35pm UTC](https://forum.storj.io/t/nodes-show-incorrect-stored-data-after-ip-change-and-restart/31469 "2026-02-21T22:35:57Z")

</div>

Hi everyone, I recently started 3 new nodes on a separate machine. My ISP changes the public IP every 3–4 weeks. I can’t use No-IP or similar dynamic DNS services because I constantly get attacked when I use them — some…

---

## [After reboot, the node does not start. Version 1.146.8 PLEASE HELP!](https://forum.storj.io/t/after-reboot-the-node-does-not-start-version-1-146-8-please-help/31465)

<div class="topic-metadata">

**Author:** [@pdeline06](https://forum.storj.io/u/pdeline06)\
**Replies:** 23\
**Last updated:** [February 21, 2026, 2:49am UTC](https://forum.storj.io/t/after-reboot-the-node-does-not-start-version-1-146-8-please-help/31465 "2026-02-21T02:49:00Z")

</div>

The node is running on Windows. The log shows an error: ERROR failure during run {“error”: “Failed to create storage node peer: hashstore: missing hashtbl when log files exist\\n\\tstorj.io/storj/storagenode/hashstore.New…

[Previous page](https://forum.storj.io/c/sno-category/sno-troubleshoot/18.md?page=1)

[Next page](https://forum.storj.io/c/sno-category/sno-troubleshoot/18.md?page=3)
