After disabling lazy mode the filewalkers didn't print anything to the logs

No, it’s the default. You only need to add it if you want to set it to false.

2 Likes

Omg so currently my nodes do both, at startup and lazy. Then it’s clear, why both are struggling. I think.

This flag is not present on older nodes before this flag was introduced. So technically you have to manually add it to the config.yaml file then set it to true/false.

Config.yaml isn’t updated if newer flags are added. Its created only once when you create the node.

1 Like

No, they should not struggling if the lazy mode is enabled (it’s enabled by default, if you did not disable it).
You may disable a startup scan, if you do not have discrepancies between the data used on the dashboard and data used reported by the OS (please use SI units) and do not have a side usage on the same disk with node’s data, it should reduce the load on startup.