Audit progression

Hi All,

New forum member - nodes still relatively new (under 6 months). Will post some pics and details of my little setup later too. :slight_smile:

I understand, hopefully correctly, that I need to pass 100 audits to be vetted and want to check that status on my storage nodes.

Is there any way to check the audit / vetting progress withing a windows environment? (I see all kinds of instructions for docker environments, linux, etc, but not a direct process for windows environment)


1 Like

also looking for this info

If there is a reply here, I will forward it to you. You can also make sure you have this topic “watched” as you will then get a notification of responses.

1 Like

Welcome to the forum @marksorder!

Use this to check vetting
Earnings calculator (Update 2021-02-27: v10.1.0 - Detailed payout information: Now includes comparison to actual payout, postponed payouts due to threshold and transaction links!)

i had seen that before just worked out that you can use from CMD

Thanks @nerdatwork!

I saw that, and when I tried, I was unable to get that going. Any direction for how to use python to run the script?

Do you have python installed ? Do you have Windows Subsytem for Linux (WSL) ?

i was kinda lazy and just saved a copy of the db on my usb drive h: and dumped the earnings calculator in there as well

then just used cmd and did



and it worked



I did when I tried it, but it would not recognize “python” when attempted to run it. I supposed I need a bit of direction / assistance with python itself.

I’m going to try it again, I suspect.

python-3.9.2-amd64 - thats what I installed on the previous attempt

Where does that show the vetting?

If you use Windows, then you need to install python from the MS Store, not just download an archive (it’s possible too, but need to do more frictions like add path to the PATH variable and so on).

In the output in percentage on each satellite (they vetting your node independently).

It does not show any output or percentage on each satellite.
Also do not see the audit number (the one that is supposed to be out of 1000)

Hi @Alexey Turns out that was the problem. I just did not have the path, so was not running when I tried. :slight_smile: