Dark Mode by Default on SNO Dashboard


It’s nice the dark mode on SNO dashboard but it’s no activated by default. Is there any way?


Not everyone is a fan of dark mode but when you set it once it stays in dark mode.


Thanks for the answer. But in my case when I set it out it doesn’t stay next time. Do you know why?

Suggestion on things to be aware of and check:

The node dashboard saves this setting locally within your browser.

Opening it in another browser, device or in “incognito” mode would display the default bright mode again.

Also if your browser is configured to disallow sites to store things locally, the setting could not be saved from one session to the next one.


Thanks for the answer. And I’ve already found the problem. It was due to I deleted all cookies when I closed the browser. Cheers!

1 Like