ERROR contact:service ping satellite failed

I’m glad that you finally solved an issue

i checked the date i received the invite and it was 2019 did not realise it was so old but i also have not seen anything that says it should not have worked given it passed the checks so may be worth adding a warning about old ones

You can use any token, the old one is fine too. It just need to be unused. But the difficulty of identity has been increased since that.

1 Like

that does not explain why the node with the old token id not work with everything done the same as the new token

The identity was broken. The token can be any, it’s just sign an identity, that’s all.
How many files was in your backup?

had a full backup from 5m after the node was started from the start and passed the checks maybe just a fluke because new node was made 100% the same as i followed the same instructions and works 100% fine no issues wonder how many others will get issues when you patch the satellite

This is a good question. But if they just missed the authorization step, they can request a new authorization token and sign the identity.
Unfortunately in your case the identity was broken for some reason. Did you ever move it from the default location?

By the way, I recommend to do so - move your identity to the disk with data and change the path to there in your config.yaml then restart the node. This could be helpful if your system disk die, you can install OS and start the same node without any lose.

i never moved anything its a real puzzle now i have the new one setup i have deleted all of the old stuff so there is no chance of mixing things up

currently running on a box with

2x 128gb ssd in raid 1 as the boot drive
8x 16tb in raid 10 enterprise grade drives (battery backed up raid card with 512mb cash )

only issue with this box is that the cpu cant take the full 1gbps/1gbps ( around 850mbps total ) its running my old 4 core 955 black edition cpu but i have a used 1090t i can swap in if i get close to the limit but in the really long term i may have to do more upgrades to get it to do 1000mbps up and 1000mbps at the same time lmao i have never pushed my connection that hard but it should work as its a 10gbps network card

this box is used as a full backup of my work files and has 8tb set aside for storj it wont be on there permanently but for now everything is safe and redundant

Glad to see this beast is used for other things, coz’ let me tell you it’s way oversized for Storj :wink:

yh storj is just something to use up the spare space it will get its own box eventually

2 Likes