Files uploaded via web have zero size

All files I upload via web interface EU1 show zero file size in Filezilla.
web:

Filezilla:
image

I can download all files via web but with Filezilla I can download only files uploaded by Filezilla.

Furthermore using uplink CLI the situation is quite opposite - zero size is file uploaded by Filezilla
image

I had a similar issue with missing file sizes. Maybe it is the same underlying issue:

Yes it looks like. Have you received any reply?

No there was no reply. But I guess somebody will look into it.

Just a quick confirmation of the probably obvious, but you’re using the same encryption key, right?

yes, otherwise the files do not show up at all.
Actually you mean Encryption Passphrase, because Access Grant may be different.
You should be able to replicate the issue, just upload files using web, filezilla, uplink, to the same folder

1 Like

storagenode_windows_amd64.msi.zip Uploaded via web:

Uploaded ubuntu-18.04.2-live-server-amd64.iso via uplink

Uploaded 2020-02-13-raspbian-buster-lite.zip via FileZilla

Uploaded 2018-11-13-raspbian-stretch-lite.img via aws s3 and Gateway-MT

The test.odt and 1.txt was there before.

What should I do to make them show as zero?


Tried to list all of them in FileZilla (Free 3.55.1):

FileZilla Client
----------------

Version:          3.55.1

Build information:
  Compiled for:   x86_64-w64-mingw32
  Compiled on:    x86_64-pc-linux-gnu
  Build date:     2021-08-09
  Compiled with:  x86_64-w64-mingw32-gcc (GCC) 8.3-win32 20190406
  Compiler flags:  -O2 -g -Wall -Wextra -pedantic -ffunction-sections -fdata-sections -Wno-cast-function-type

Linked against:
  wxWidgets:      3.0.6
  SQLite:         3.31.1
  GnuTLS:         3.6.15

Operating system:
  Name:           Windows 10 (build 19042), 64-bit edition
  Version:        10.0
  Platform:       64-bit system
  CPU features:   sse sse2 sse3 ssse3 sse4.1 sse4.2 avx avx2 aes pclmulqdq rdrnd bmi bmi2 adx lm
  Settings dir:   C:\Users\aaleo\AppData\Roaming\FileZilla\

In uplink:

./uplink ls sj://test/
OBJ 2021-10-02 02:09:52     33089308 storagenode_windows_amd64.msi.zip
OBJ 2021-10-02 02:22:47   1866465280 2018-11-13-raspbian-stretch-lite.img
OBJ 2021-10-02 02:12:40    874512384 ubuntu-18.04.2-live-server-amd64.iso
OBJ 2021-01-16 02:50:02            0 test.odt
OBJ 2021-10-02 02:18:57            0 2020-02-13-raspbian-buster-lite.zip
OBJ 2021-08-07 09:00:56          323 1.txt
./uplink ls --pending sj://test
(empty)
./uplink version
Release build
Version: v1.39.5
Build timestamp: 24 Sep 21 01:48 RTZ
Git commit: 3b9e584471a3bcdd1ffb225bb03ac48c2e5df997

In aws cli:

aws s3 --profile eu1 --endpoint https://gateway.eu1.storjshare.io ls s3://test/
2021-10-02 02:09:52   33089308 storagenode_windows_amd64.msi.zip
2021-10-02 02:22:47 1866465280 2018-11-13-raspbian-stretch-lite.img
2021-10-02 02:12:40  874512384 ubuntu-18.04.2-live-server-amd64.iso
2021-01-16 02:50:02      22473 test.odt
2021-10-02 02:18:57  454047405 2020-02-13-raspbian-buster-lite.zip
2021-08-07 09:00:56        323 1.txt

In rclone (native)

rclone ls eu:test
 33089308 storagenode_windows_amd64.msi.zip
1866465280 2018-11-13-raspbian-stretch-lite.img
874512384 ubuntu-18.04.2-live-server-amd64.iso
    22473 test.odt
454047405 2020-02-13-raspbian-buster-lite.zip
      323 1.txt

Created an internal issue

1 Like

Thanks. Please keep us updated.
(this is the last obstacle, that prevents me from starting using storj for my large backups)