Help config node

router configured right, more on the site noip I always see

Port 28967 is closed on storjamining.ddns.net.

please help!!

Welcome,
Your missing quite a bit of information we don’t have much to work off of.
Can you tell us what OS your running is it Windows, Linux?
Are you running docker, windows GUI?
Have you checked your logs to make sure the node is running?

ohh on Windows,
where do I find the logs?

If your running GUI you can open powershell

Get-Content “pathtologfile” -Tail 20 -Wait
Get-Content “$env:ProgramFiles/Storj/Storage Node/storagenode.log” -Tail 20 -Wait

my connection is pppoe.

Did you add the storagenode to firewall?

yes :blush: :blush: :blush: :blush: :blush:

tried everything else not active

Have you tried to disable the firewall all together to test it first?

already disabled

[image]

help :smiling_face_with_three_hearts: :smiling_face_with_three_hearts: :smiling_face_with_three_hearts: :smiling_face_with_three_hearts:

deathlessdd but the noip is like that Port 28967 is closed on storjamining.ddns.net.

Try restarting the node first to make sure it can connect
In powershell.

Stop-Service storagenode
Start-Service storagenode

1 Like

If this didn’t work double check to make sure port forwarding on your router is correct.