HELP: Quic is misconfigured and I have no idea how to do port forwarding!

As it says in the topic, I don’t know exactly how to make sure I’m port forwarding to the correct place or how to enable QUIC. Because of this, my node is currently offline and waiting for this to be fixed. I’m new to this and have very little know-how on this topic. any help would be appreciated.

If you already had your node running it means that your port forwarding was enabled in your router. Use this tool to check it out Open Port Check Tool - Test Port Forwarding on Your Router
Otherwise, you have to google how to enable the port forwarding in your router which I don’t it should be complicated.

For the QUIC, you can do the following config when you run the docker command, see the UDP line after the TCP:

sudo docker run -d --restart unless-stopped --stop-timeout 300 \
-p 28967:28967/tcp \
-p 28967:28967/udp \
-p \
-e WALLET=0x2l23n23b4jkbjk3bk4jb2jk4bjk2b4io21e \
-e \
-e \
--mount type=bind,source=/home/user/.local/share/storj/identity/storagenode,destination=/app/identity \
--mount type=bind,source=/mnt/hd1/,destination=/app/config \
--name storagenode storjlabs/storagenode:latest

Hello @GFLTannar,
Welcome to the forum!

Please use this checklist for OFFLINE troubleshooting: