I stopped the delete file process in Fillezilla and have some problems

I stopped the delete file process in Fillezilla and today my principal directory (proyectos) is empty. Fillezilla don’t show nothing, it say the directory (proyectos) is empty, but the Dashboard page of my account say this directory have 44.31GB.
I used uplink to try to see the files into the directory and it not worked to. I need see and delete the files. How I can make it?
I add one picture, please see it.

Hello @GeoCONeXion,
Welcome to the forum!

It’s called “zombie segments”. Exactly when you interrupts delete or upload process. It will be cleaned by the reaper after a while (it runs every week or so).
I’ll ask details from the team.

1 Like

Thanks for your quickly response Alexey. The previous week was it process. This week it be cleaned, it isn’t true? or settles? hahaha. :sweat_smile:

Please, try to delete a bucket instead of objects in it, i.e

uplink rb --force sj://proyectos
1 Like

Alexey it worked very good. The command deleted the directory “proyectos”. But the dashboard say I have 44.32 GB, still. Please see the picture:

Thanks Alexey. My storage have 50GB AGAIN

2 Likes

It just takes a while to remove the interrupted parts, thanks for confirming!