My node has been suspended on asia east?

Seems like my node was suspended today morning in asia east. Just restarted to node now to see if it affects something but it has been up 24/7 for the last 6 months, only a few restarts to update the docker. Also have another node in another location with different hardware and that one seems to be fine… I ran the scripts for audits before restarting the node, 2nd printscreen.

What should I do?

Script for audits:

Check your log for audit errors. Try searching for download failed and GET_AUDIT.

2016 GET_AUDIT and ~1500 download failed in different satellites with the error “usedserialsdb error: database disk image is malformed” since the beginning of the month…

edit: sorry for the double reply… somehow it was not sending and then it sent twice…

Search for download failed AND GET_AUDIT not download failed OR GET_AUDIT

You need to follow the steps given below

how do I search like that? I was opening the docker log file in sublime text…

If you’re on Linux, grep "download failed" logfile | grep "GET_AUDIT"

yeah, I got 2 .db errors, in orders.db and used_serial.db… following the article to fix…

well… I followed the article to fix “used_serial.db” since that is the one giving errors "error": "usedserialsdb error: database disk image is malformed", not in every download it gets "error": "usedserialsdb error: database is locked",… I was searching in the forum about the topic and seems like more users are having the same problems the last few days… maybe something related with the update? since the docker update (storjlabs/storagenode:beta) was released 4 days ago and people are having problems since them.
I have my server with 31 days uptime, so it wasn’t an unexpected power outage causing the corruption

edit: the errors of malformed only occur in data from 121RTSDpyNZVcEU84Ticf2L1ntiuUimbWgfATz21tuvgk3vzoA6 (asia-east) the one that I got suspended…

any solution to “unlock” the db after the fix?

This could help:

already tried that this afternoon and no luck…I tried to the “script” (vacuum and pragma integrity_check) i the original .db file and it as giving a malformation error, so I followed the article above to fix the image and then it worked (vacuum and integrity) but kept giving the locked error.
So, I kept using the same used_serial.db since it is only giving “errors” on asia satellite… probably not the best idea but otherwise it was giving “database is locked in every action”.