Node is shown online but last contact doesnt refresh when I refresh the dashboard

Can someone pls tell me why this happens? After a few weeks I always run into this problem and it can only be solved by reinstalling the whole node. Can I just keep it like that or is my node actually offline? I mean I can refresh the page and its still saying online but the last contact time doesnt reset to zero. thank you guys in advance for your help.

Please, press F5 in the window

Are you still having that problem? This screenshot looks like it is from several weeks ago. As Alexey said, you need to refresh the page. It does not auto update.

as noted above the refresh button on the dashboard have been weird lately, so it may not update when you press it, only when you use the browser refresh page button, which the shortcut for is F5
like alexey stated…

the dashboard refresh button does seem to work again in version 1.14.7
but if you haven’t reloaded the webpage / dashboard it will still run on the old broken code, because your version also looks way off as stated by baker, but again might just be because it didn’t refresh the dashboard.

nice uptime btw think you would have skipped a couple of versions with that uptime tho … now that i think about it…

you should really read this, but i guess that maybe why you are on the forum, you are one of the 200 that got an email that your node should be updated.

1 Like

now after I pressed F5 my dashboard says my node is offline

After I reinstalled my node everything seems to be working again its running version 14.7 but I´m still curios why my node dindnt updated automaticly since I did everything like the documentation said.

Btw why is my node not updating automaticly?

i think there was a recent update to the watchtower that may be related to that…
but i’m not sure, maybe try to update watchtower and then see if that works…

anyway you should really keep an eye on it, because in the future your node can be DQ for being behind on updates… and it would be a pity to have your node die because it didn’t update…

i would just reinstall watchtower… might be the easiest … i duno… haven’t used it yet, as i prefer to be around when my software updates.

but thats not recommended and i will most likely soon move over to the new version of the storagenode updater that is on the horizon…

until then we are stuck with watch tower or manual updates…

Because of the bug in the updater. The solution is reinstall updater (or whole storagenode application, as you did), assuming that you running Windows GUI

1 Like

Had a similar issue, starting yesterday (i think) - The node was working fine according to the logs, a lot of download and upload activity. The dashboard showed the node as offline. All other stats was updating, like the bandwidth, data etc. Refresh or change browser had no effect. I had to restart the node and then it “came up”

I noticed the logs showed I had 100% available space when node was in this state. That is really bad news as perhaps the node didnt read the config right.

This could perhaps be the second time in just a few weeks the node is down, not caused by user error (I’m no longer touching my node)

What version it was?

i’ve had sometime similar happen a while back maybe a month or two, i think after an update… my dashboard said the node was offline when it wasn’t or the dashboard didn’t load at all… restarted the node and it just worked fine…

didn’t really dig into it, since it wasn’t really a big problem nor anything that seemed to persist, so just shrugged it off as one of those random things that can happen when stuff is online for months.

v1.14.7 - I have to write stuff here as I need 20 chars in this crapy forum

Is it a VM?
How is the disk connected to the PC with storagenode?

According to logs it worked fine, i.e. downloads and uploads. Haven’t seen, but haven’t searched for either audit fails. The dashboard shows 100 on all satellites.

It’s a VM having direct access to my SAN over Fibre Channel

the dashboard offline thing happens from time to time for me to… tho always fixed by just a refresh… usually happens after standby or something like that i think…

it will seemly have live info, but just say it’s offline… no clue why… maybe i got some sort of browser cache or something enabled… sounds a bit similar tho… even if not working when updated… which makes it behave almost as if its from a proxy or something.

ill have to pay more attention to it next time i see it happen… because i never seem to be able to replicate it… :smiley: