Node not receiving data

Hey guys, hoping you can help.

So I haven’t changed anything and just checked the Uptime Robot and this is what I see :frowning: Don’t want to be disqualified after 11 month…

That’s unfortunate, please check everything on the list posted here: My Node is OFFLINE for 2 hours

Particularly make sure that no IP addresses have changed.

1 Like

Ok… port is closed

Can’t get it to open… Don’t know what happened, I didn’t change anything :frowning:

Reset the router, set up new port forwarding, still no changes
Screenshot (356)

Can those subrules need to be disabled and only the main rule can be Enabled?

Please, compare the WAN IP on your router with IP on yougetsignal - if they are different, the port forwarding will not work.

By the way, is it a Windows GUI node? If so, please, give me result of the command:

Get-Service storagenode*
1 Like

The WAN IP seems to be the same if I’m looking at the right place.

Yes, I am on GUI. The command responds as: ‘Get-Service’ is not recognized as an internal or external command, operable program or batch file.

This command available only on Powershell.
If you prefer the cmd.exe, then the command should be

sc.exe query storagenode
sc.exe query storagenode-updater

Status Name DisplayName

Running storagenode Storj V3 Storage Node
Running storagenode-upd… Storj V3 Storage Node Updater

Compare the IP in the port forwarding rule with IP there:

ipconfig | findstr /i "IPv4"

Please, take the address from the contact.external-address: option of the "C:\Program Files\Storj\Storage Node\config.yaml" file and put it to the Remote Address and port to the Port Number on and click Check

If you have there a DDNS address, make sure it is updated either with the application of DDNS provider or with your router.

If you have an IP there, make sure it is the same as your WAN IP and IP on yougetsignal

In both cases this address should have a port included, i.e. external.address.tld:28967

Port Open :slight_smile: Node offline

Then check the identity

And finally - open the dashboard in the Chrome or Edge and hit Ctrl-F5

2 3 confirmed sdfdsfsfsdf

Did you specify the address from the contact.external-address: in the Remote Address and port to the Port Number on when checked?
Or have used the suggested?

I used the 28967 port and my Uptime Robot just sent an email that the Monitor is UP

Is your node online on the dashboard?

Do your router have a something like “optimization of port forwarding” or similar feature? If so - please, disable it.
Such “optimization” makes the port closed until contacted. In most cases it will be treated as offline.

No, the node is Offline… Don’t think I have such an option for optimization. I’ve had this router for a pretty good few months and was working fine :frowning:

Ok… think we are alive

This is weird though that before switching to GUI, my free space was showing 7 TB, it’s 2.1 TB now