Node "offline", docker reinstalled and never go online

I don’t know what happened to my node.
It is running in docker under synology totally stable until now

When I accessed the dashboard I found this

A funny thing I saw is that the disk space box showed 0KB when the data was there.

(not my picture)

I proceed to restart the container, it remains the same. I restart the server, it remains the same.

Then I decide to clean the container completely, delete the image and manually update it and not wait for watchtower

And now… not even connected but at least the size occupied by StorJ

DNS resolves correctly, ports open correctly
I think this has been possible because watchtower has tried to update my node and something has failed.

You should review your logs and see if there is any thing poping out.

No info no the log

Once the container is started I only get warnings about the connection to 118UWpMCHzs6CvSgWd9BfFVjw5K9pZbJjkfZJexMtSkmKxvvAW (Stefan?)

Means your ports arent open. Check to make sure you see open port.

Yes, ports opened.

Anyway I have already solved the problem

I have deleted all the contents of the storj folder (except the data and identity) and it is already working. I think something has happened with the config.yaml file

Interesting normally you get errors saying something about the config.

Yes, that’s the point. If there are some errors on log I know what to do but without errors … Just ask here.

A post was merged into an existing topic: "Service”: “storagenode-updater”, “error”: “open C:\Program Files\Storj\Storage Node\storagenode-updater.1.13.1.exe: The file exists.”