Node status went offline with no

![Screen Shot 2020-04-19 at 21.33.23|690x413](upload://Dm

Is this because my storage is full? I’ve attempted twice to reboot the device but the status still remained offline. Should I delete the storagenode and make a new one?
Here’s the logs if you need more info.

You should not delete the node. But you should fix the OFFLINE issue:


I checked and it says the port is still open. All the other instructions in the page, I’ve read and follow but I don’t see anything wrong with my setup.

so you haven’t even read the log?

1 Like

Your node is seeing traffic according to the logs you’re posting. Nothing seems to be wrong. Please try refreshing the dashboard page with CTRL+F5.

1 Like

I don’t find any errors in it. It’s clean as far as my experiences tell but the information in the dashboard is contradicting each other.

Thanks for the advice, I tried accessing it in private tabs to avoid web caches and they still reported as being Offline.

Please, try to press Ctrl-F5. IE will not work either. The Brave too.

1 Like

I tried Ctrl + F5 and it doesn’t work either.

Ok, then let’s check together each step.

If you have another node, make sure that you didn’t confuse ports.
Dashboard is working in Chrome, Firefox and Edge. All other could not work. The Brave and IE will not work.
Your logs shows that your node has been working until April 17, but now it’s offline. This is let me thinking, that either your public IP has changed or the local IP of your PC has changed.

1 Like

All ip and port changes and numbers can get confusing from time to time.
Next node im going to do ill have to start write down everything and so its gets bullet proof

1 Like

Dang it, I have finally found the culprit. Just like you said it was due to the dynamic DNS not updating, I setup too many dynamic DNS that I messed up and checked the wrong one. Now that I have figured out, I rerun the Dynamic DNS setup to update the pi’s ip address. It’s working now, thank you. Totally my bad.