Node suspended, created a new node. Still showing as suspended

Hard drive died. Got a replacement hard drive and created a new node (with new node ID) but the new dashboard is still showing suspension. Also how do you transfer the held amount to new node? I did use the same email address to register the new node. Please help?

If your refering to stefan that satellite is no longer running.

I was thinking suspension 100% from the satellites was my issue since my node is still showing offline. I’ve gone thru the whole install and have the same port forwarding I did with the CLI version (I’m using the windows based V3 now, which in theory should be much easier).

Hi @Amanro and welcome aboard :slight_smile: !

You can’t. Held amount (as earnings and so on) is tied to your identity. In other words, if your node is disqualified, you lose your held amount (Disqualification is not Suspension).

When seeing your dashboard, your node seems to be offline.
Which port are you using?
Could you check that this port is well accessible from the Internet with yougetsignal?

Keep us in touch

Hi Jeremy,

Thanks for getting back to me so quick. I’m using the default port 28967, which is open and has worked in the past.


I never tried the Windows install so it’s difficult for me to help.

Are you sure you are not already using this port for another node?

Positive. I updated my port forwarding on the router to the my new internal PC IP. But good thought, I’ll uninstall it and reinstall it pointing it to a different port and see if that helps. Thanks

By the way, could you post your logs (through this site for example:
Please be cautious and remove your IP address and wallet address from the logs.

Same issue after changing to a new unused port. I’ll see if I can find the logs in the windows install and upload them. Thanks again for your help

Finally found the logs. It looks like I can’t get to the satellites although storjnode had any/any rights incoming and outgoing in my windows firewall. I disabled my firewall completely and still showing offline.

Anything I’m missing?

You can ignore any errors related to 118U satellite. The error on line 687 of your screenshot looks like a good place to start. Have you verified that your new identity was properly signed?