Not receiving Authorization token

I have been operating a Storage node for around 13 Months and I am happy - It is time to open up some more nodes!

However when applying for Authorization tokens at:
I do not receive an email at all (I checked my spam folder and tried new browser and another email address)

Please let me know how I can fix this as I would love to add 2 more nodes to the network.

Thank you

Which browser did you use ? It works in Chrome/Firefox/Edge with add-ons disabled.

I have tried using Firefox and Edge.
My Firefox install has some add-ons but my Edge browser is clean.

Have you tried Chrome ?

Just tried now - I click “Continue” after checking the requirements boxes but it does not progress?

I noticed this behaviour 1-2 months back and gave up but I want to try again now.

---- EDIT
I have disabled my VPN and now get “Your auth token should arrive shortly. Head over to our docs to get started setting up your Node.”
Still have not gotten anything through. I had this message a few months back too.

Give your inbox few mins.

Just a thought - Can I use the same email?

Will this make my usual auth code stop working?

You can use same email to get new token as long as your old token is used. Also you get a new token once every 24 hours.

I got an email!
I hope using this token will not break my active node?

You can run multiple nodes without issue. Don’t mix up your identities and data then you are fine :slight_smile:

Good luck :+1:

Thank you so much @nerdatwork

1 Like