Problem with node after restart

Hello all,
I have restarted node and after that it can’t connect to satellite.
node Id is 1D2Ro3yPuqvD84J6WeGXwJEyVYMT8AjepXkAkuBgN8t9uYENCS


I have no errors in log file

can you check with https://www.yougetsignal.com/tools/open-ports/

that you external ip in config and port are accesible?
do you have fix ip ot ddns/Noip ? not updated your ip?

Check your logs for “preflight” and “clock in sync” or not in sync because it looks like your clock might not be correct.

Port is open


And I didn’t make any changes to my router, yesterday everything work fine after update node to the last version

About time on my node. Time is correct
From log file
2020-04-01T16:11:37.266Z INFO preflight:localtime start checking local system clock with trusted satellites’ system clock.
2020-04-01T16:11:38.206Z INFO preflight:localtime local system clock is in sync with trusted satellites’ system clock.

What about time from my screenshot ?


It’s not possible, node worked fine one hours ago

did you try ctrl+F5? what browser are you using? try firefox or chrome

I tried but it didn’t help my


it’s not a problem with browser

Hello all,
Problem solved, it was issues with ddns service.