Problem with pulling storagenode image to Docker

But it look like something is blocking SSL connections, this is weird. It may be result of broken network configuration, but you say that you reinstalled it once. Then there could be some firewall/antivirus or some other hypervisor software (VirtualBox for example) or your ISP.

You might see results like this on a system behind a “captive internet portal”, for example.

1 Like

I see no way of such settings:
I got white IP and straight link to ISP’s server room.
ISP is local provider not some of a bunch of big brands.
And I’m not touched anything in router settings since the initial node setup.

I’m out of clues so I’m getting to reinstall Win on this PC today. These way trying to figure out - do I need to use the -e SETUP="true" after reinstallation?

why you use doker on windows? win gui is much less problems

I’m running a multiple nodes on this PC so my needs overgrows the Win GUI. Win GUI is brilliant - got no problems with it for a long time and using it in a different location.
Tried to run WinBox (sorry, don’t remember exactly the name of a program) and got some troubles after set up. So there is not my way also.
Right now trying to elevate back the current set up and making my way with a different platform on Debian. But the linux one is tougher for understanding and it eats alot of time to make things right.

No, you do not need to run with SETUP=true, just provide correct paths.

It seems that the best solution with Windows is still just to reinstall the distro when you’ve stuck in a middle of nowhere and don’t know how to solve the problem.
I missed about 6 days to fix the previous problem but all that I’ve made right is just to run with CHKDSK all the node HDD’s.
Windows reinstalled, the problem is solved.
Thanks to all for support.

2 Likes