Problema offline

2020-06-07T09:39:44.059-0400 INFO Operator email {“Address”: “herfrank28@outlook.com:***********************"}
2020-06-07T09:39:44.059-0400 INFO Operator wallet {“Address”: "
”}
2020-06-07T09:39:44.440-0400 INFO Telemetry enabled
2020-06-07T09:39:46.616-0400 INFO db.migration Database Created {“version”: 39}
2020-06-07T09:39:47.273-0400 INFO preflight:localtime start checking local system clock with trusted satellites’ system clock.
2020-06-07T09:39:47.936-0400 INFO preflight:localtime local system clock is in sync with trusted satellites’ system clock.
2020-06-07T09:39:47.936-0400 INFO bandwidth Performing bandwidth usage rollups
2020-06-07T09:39:47.937-0400 INFO Node ******************************************************** started
2020-06-07T09:39:47.937-0400 INFO Public server started on [::]:28967
2020-06-07T09:39:47.937-0400 INFO Private server started on 127.0.0.1:7778
2020-06-07T09:39:47.937-0400 INFO trust Scheduling next refresh {“after”: “3h43m32.542551092s”}
2020-06-07T09:39:51.994-0400 ERROR nodestats:cache Get pricing-model/join date failed {“error”: “heldamount service error: node not found: *****************************************************”, “errorVerbose”: “heldamount service error: node not found:**********************************************\n\tstorj.io/storj/storagenode/heldamount.(*Service).GetAllPaystubs:132\n\tstorj.io/storj/storagenode/nodestats.(*Cache).Run.func1:78\n\tstorj.io/storj/storagenode/nodestats.(*Cache).satelliteLoop:233\n\tstorj.io/storj/storagenode/nodestats.(*Cache).Run:77\n\tstorj.io/storj/private/lifecycle.(*Group).Run.func1:56\n\tgolang.org/x/sync/errgroup.(*Group).Go.func1:57”}
2020-06-07T10:39:47.948-0400 INFO bandwidth Performing bandwidth usage rollups
2020-06-07T11:39:47.940-0400 INFO bandwidth Performing bandwidth usage rollups
2020-06-07T12:39:47.946-0400 INFO bandwidth Performing bandwidth usage rollups
2020-06-07T13:23:20.824-0400 INFO trust Scheduling next refresh {“after”: “6h37m23.03259645s”}
2020-06-07T13:39:47.950-0400 INFO bandwidth Performing bandwidth usage rollups
2020-06-07T14:39:47.946-0400 INFO bandwidth Performing bandwidth usage rollups
2020-06-07T15:39:47.943-0400 INFO bandwidth Performing bandwidth usage rollups
2020-06-07T16:39:47.945-0400 INFO bandwidth Performing bandwidth usage rollups

Is there a point to this post?

finished, solved the problem

If anyone else has this issue and finds this thread, restarting the node fixed it for me.

2 Likes