Problems with port 28967 Windows 10

Hi, i’ve checked in Open Port Check Tool - Test Port Forwarding on Your Router if i had 28967 port open and it says no, but i made the rule manually like the tutorial says here Port Forwarding - Node Operator and everything is OK there, how can i solve this? has anyone already had this problem?

Hi @MateoEmilio1 , welcome to the forum !

I’ve forwarded your question to the team for some answers.

Welcome @MateoEmilio1. Can you pls share a bit more about your setup? Firewall settings in the router, in Windows etc. Which router are you using? Which Dynamic DNS service are you using?

Did you made port forward on router and opend it in windows fire wall?
Do you have static ip or dynamic ip? have you checkd your ISP that you are not behind ISP NAT?

Sin título
Hi! I’m using, the other info is in the images below, i don’t know how to turn on the port in the router

I had not done this before, most likely it is because I had not put it in the router, how should I fill it here?

If that is your router frontend, yes this looks target oriented.
But I do not know this software nor router having such a frontend.

I think the end port is 28967 but I don’t know which port it would go to in start port

I found in the router configuration that I should put 80 there, now how can I know what number I should put to complete my IP? My default gateway is


i put 10 there and it worked! It seems that is the IPv4 that goes there… thanks to everyone!


If you run the node with default settings, the port forwarding should be set up like this:
Start Port: 28967
End Port: 28967

“Internal Port” seems to be automatically filled by your router, just make sure you enter your node’s internal IP there (looks like that is

Also, keep in mind that this forwarding only works as long as your node’s internal IP address does not change.


Indeed, you should setup a fixed IP for your host.