QUIC Misconfigured after working for 4months (no change since last worked)

After no issues for months, I suddenly got QUIC Misconfigured error on my node.
and it states that I need for forward both UDP and TCP ports (which are forwarded in my firewall)
using: Pingdom from what I can read it still seems to be working though:

- started
- via: St.Petersburg, Russia
- QUIC: dialed node in 145ms
- QUIC: pinged node in 179ms
- QUIC: total: 324ms
- TCP: dialed node in 334ms
- TCP: pinged node in 127ms
- TCP: total: 460ms
- via: France (proxy, no QUIC)
- TCP: dialed node in 443ms
- TCP: pinged node in 194ms
- TCP: total: 636ms
- done.

So what could be causing this?
This is running as a docker container on an Unraid server.
Currently running V1.69.2.
So far I tried to restart the container and check for updates

I’m seeing the same issues, running on TrueNAS V1.69.2

No config changes and my monitor which polls the externally forwarded port shows it to be up and online.

Had the same issue and restarting the node solved it.

Yep. same here on Windows 10. No Changes, all ports are still online.

I had this also in the last days from time to time, and it went away without my intervention again by itself :grimacing:

The node contacted by satellites using QUIC (UDP) on each check-in (every hour by default), so if the node cannot be contacted via QUIC, it will fallback to TCP, but the dashboard will show the misconfiguration message.
So, sometimes your node cannot be contacted via QUIC, it could be ISP, router or firewall issue, because the UDP connection is unstable.
You may also try to refresh your dashboard (Ctrl-F5).