QUIC Misconfigured in v1.67.1

Wow, it works, QUIC is green again :rofl:

1 Like

On a NAS with Docker, I run 2 nodes on 2 disks. The watchtower is set to update both nodes. How can one be at 1.67.3 and the other at 1.66.1? Dosen’t it update the storagenode:latest image for both in the same time? I don’t know how linux works…

There should be some kind of mechanism in the node software/network that make sure the rollout of every new version is gradual.

And for a good reason: in case the new one has a bug, it doesn’t affect the whole system at the same time.

My updated node is also showing QUIC Misconfigured. Is this also a visual bug?

1 Like

I have this as well but after SYNOLOGY DSM update. Running under Docker.

To answer my own question, I’d say yes. A refresh of the page fixes QUIC.

EDIT: I mean a refresh of the browser page fixed QUIC. Refreshing the dashboard using the top left button did not fix QUIC. Just saying…


and the version with a fix is in rollout:

See https://version.storj.io/

Please note that we already are doing the rollouts of each new release in small batches, not all at once for all nodes for the exact reason you just stated.

checked on my node today after about a week and everything was okay.

10 minutes later the QUIC changes to “misconfigured” seemingly out of nowhere. I didn’t even restart the PC. All I did after checking it was go to a few webpages and check discord.

I noticed the “uptime” and “last contact” were identical when I first checked the node. They both said “144 hours”. I do not think last contact could have been 144 hours ago because my online percentage didn’t change. I don’t know if these are unrelated issue.

I have “both protocols” set up on my router.

Well this is not my case :slight_smile: I have tried everything (restarts, change router, recreate router rules, recreate nodes etc…). See here:


3 posts were merged into an existing topic: Database disk image is malformed - Error coming from nowhere

Why don’t you all do a manual update to 1.67.3? It seems all the quick errors come from 1.67.1… so, manual update.

We rolling out new versions by waves to do not shutdown the network.
So please be patient, it will be updated when its time to come.

Don’t tell me to be pa… oh wait it came already.

1 Like


I stopped, removed, and then started the docker again…

Now it says I’m running 1.66.1.

But it fixed the QUIC misconfiguration!!!

There is a more quick fix:

1 Like

1.67.1 was pulled because of a bug, so this is nothing to worry about. You’ll get 1.67.3 soon.

1 Like

5 posts were merged into an existing topic: Node dashboard is showing as offline (Windows)

I am sorry but all is Ok with port 28967.

Hi there,
Since v1.67.3 is running, QUIC is back again with no changes in my network configuration!
Thanks to the StorJ team for fixing this issue.
Regards, atxjl :sweat_smile: