Raspbian node suddenly offline

My node v0.34.6 has suddenly gone offline and nothing I have tried has brought it back online.

I have tried restarting, removing and run the docker script again. Checked all my details including the identity certs
My port is open when checking on both my ip and using the no-ip ddns address.

Any help would be appreciated, as I’m not sure what else to try?

Welcome to the forum @Phototonic!

Can you show your docker run command and remove any personal details?

Also did you follow this checklist:

1 Like

@nerdatwork It looks like there was some sort of issue with the no-ip DUC. After resetting the DUC the node came back online itself not long after.

I’m not entirely sure what exactly was wrong, as my port was visible using the ddns address supplied by no-ip.

Good news is that its up and running again.

Sorry for the inconvenience.

1 Like

I have the same problem

Have you followed the checklist posted above ?

tagging @Phototonic and @Fellane in case they havent seen the checklist. Please let us know how it works out :slight_smile: