Trouble with connection to satellites

Hi folks! I’m finally up and running, sort of…
I get the following error in my logs and I don’t know what to do with it:

ERROR contact:service ping satellite failed {“Satellite ID”: “118UWpMCHzs6CvSgWd9BfFVjw5K9pZbJjkfZJexMtSkmKxvvAW”, “attempts”: 11, “error”: “ping satellite error: rpccompat: dial tcp connect: connection refused”, “errorVerbose”: "ping satellite error: rpccompat: dial tcp connect: connection refused\n\\n\\n\\n\

Could someone maybe help me? I’m quite stuck…

Kind regards,

Hi Leic, and welcome to the forums.

You can ignore this error. This satellite is currently shut down, but is still in the node’s list of trusted satellites. So you will see this error until the node is removed from the list by Storj, or the satellite comes back online. Right now we don’t know which of those two things will happen or when.

This also means you should expect to see scores of 0% on the node dashboard for stefan-benten satellite, which can also be ignored.


Hey baker, thanks for your reply!
I get what you say. But somehow my node is not doing anything after two days of continuous uptime… could you help me if I provide more logs?

You mean that you don’t get any traffic from the other nodes ? Maybe check that your node hasn’t been suspended for some reason, you should have gotten an email if that is the case.
The logs would certainly help.

1 Like

HTML log:
CSV log:

That’s weird, it looks like your node is only interacting with stefan-benten…
I suppose you’ve already tried restarting it ? If not give it a go and see if it’s any better.
Other than that I can only think of suspension for some obscure reason. Maybe someone more experienced than me can pin down your problem.

1 Like

Thanks for the confirmation!
So apparently my node is running but not allowed to do any work… I’ve checked my inbox, I’ve never received any suspension notice.
Yeah I’ve restarted the node many times.
Could it be that I’ve received my token like a half a year ago and just recently used it for the identity thingy? It all seemed to work, I could successfully check my identity.

Did you sign the Identity? Please ensure your identity folder contains 6 files

1 Like

Uh the master himself! :smiley:
Yes, there are six files. Before I got the identity working, the container always shut itself off. That seems to work now.
Is it possible that I have a networking/permission problem?

So… I got it working. My router apparently got self-aware and changed names on my devices. I’ve tried to reach via the wrong network port. :crazy_face:
Now I need to figure out how to get the nice GUI working.
Thanks for your time guys! :heart: