0% online after auto-upgrade to v1.24.4

My node has finally been updated, and now, since 34 hours, it is with 0% online in 2 satellites, is it normal? What I can do?

Thank you.

Does log show any errors ?

No, anything with:

docker logs casa1

Online time it’s better than yesterday on others satellites, but not on these 2.

Please, make sure that your firewall/antivirus do not block connections to/from us-central-1 and europe-west-1 satellites.
Your node should be able to receive audit requests and answer on them, otherwise the online score will not rise.
You also need to have data from the customers of these satellites.

I’m just using the default Ubuntu firewall without any custom rule, just the one to allow ssh and node port.

How can I check what you say? With a ping? Traceroute?

My ISP it’s down now in all the area. Perhaps, was that with an international route problem.

If your firewall is enabled, you can see logs in /var/log/ufw.log

tail /var/log/ufw.log

It doesn’t give me any output:

node1@node1:~$ sudo ufw status
Estado: activo

Hasta                      Acción      Desde
-----                      ------      -----
22/tcp                     ALLOW       Anywhere
14003                      ALLOW       Anywhere
22/tcp (v6)                ALLOW       Anywhere (v6)
14003 (v6)                 ALLOW       Anywhere (v6)

node1@node1:~$ sudo tail /var/log/ufw.log

us-central recovered at 75% but europe-west still on 0%

I started a second node on the same machine and on another USB disk, this it’s the data:

Just wait a few days. I guess this is new node and it seems you have missed an audit. I had a similar problem with online stats but now it is recovering. Europe satellites does not have much traffic and sometimes it could take a day or two to get another audit.

Yes, now it’s back to 50% again, thank you.