About QUIC Misconfigured

Hello guys
Does my QUIC works or not?
i try everything but still got a Misconfigured

that is funny, the test and ui show completely different things :sweat_smile:

I understand you.

In general i think test is more reliable, have you tried to stop and run the node again and to clean browser cache? maybe is some sort of in-memory error.

Try node restart. It only tests correct QUIC connectivity on startup.

1 Like

I tried many times …

@ZBS yes, i did all i need to do.lol…restart everything and clean cache.

please describe your setup? Do you windows GUI or Doker?
What port forwarding on router did you made?
If windows what firewall ports are you opened?

I am using synology with docker.
and YES port forwarding on router
and YES firewall ports on router and closed firewall of synology.
you can check my picture, ping from http://storjnet.info/ seems OK, but i am not sure what i miss.

I have seen somewhere here something about that NASes not support quiq at all.

I had similar results when I did some tests with port forwarding. UDP forwarding through SSH connection (yes, that is correct) worked, so the ping of the node over QUIC, but QUIC itself showed as “Misconfigured”. I ended the test and did not investigate why.

Please try this