Access Dashboard on Unraid Docker Node

Hello together,

I set up my Node yesterday. Everything went fine so far, until I tried to reach the Dashboard from my unraid based node from a pc in my network (from where I also reach my unraid Server).
I searched trough the posts but couldn’t find a solution.

From my unraid command works everything fine (docker exec -it “storagenode” /app/

When I try to reach the Dashboard (“192.168.178.xx:14002”) from my other PC, it prompts: ERR_CONNECTION_REFUSED

I already tried that “-p workip:14002:14002” on the unraid command and gave the node a restart (that’s why the Uptime is so low).

I think port forwarding isn’t relevant for me, because I don’t want to access from the internet, just from the PCs in my Network.

What am I doing wrong?
Thank you.

Did you add -p 192.168.178.xx:14002 in your docker run command ?

Hi nerdatwork,
I did that already (and updatet my opening).

Thank you.

No, you didn’t. You ran the command -p on the console inside your container and you rightfully got the error that the command “-p” doesn’t exist. You need to stop and remove the container and then add -p to the docker run command.

Thank you very much. Now it runs. Had a missunderstanding.