After hour there is no network traffic

got some issues too, I made my second node today,(first is running on win without problem, new one is on ubuntu) after hour there is no network traffic, no error stated in log, even i am awared about time for vetting and low traffic on new nodes, i think something is worng with this one…

2019-12-09T21:17:38.704705517Z 2019-12-09T21:17:38.704Z INFO Configuration loaded from: /app/config/config.yaml
2019-12-09T21:17:38.741529508Z 2019-12-09T21:17:38.741Z INFO Operator email: majklsee@gmail.com
2019-12-09T21:17:38.741672229Z 2019-12-09T21:17:38.741Z INFO operator wallet: 0xd122111a4640e8b1fce80123ae65c6a2fda4db75
2019-12-09T21:17:39.454957818Z 2019-12-09T21:17:39.454Z INFO version running on version v0.26.2
2019-12-09T21:17:39.474411456Z 2019-12-09T21:17:39.474Z INFO db.migration Database Version {“version”: 25}
2019-12-09T21:17:39.476325934Z 2019-12-09T21:17:39.475Z INFO bandwidth Performing bandwidth usage rollups
2019-12-09T21:17:39.478365997Z 2019-12-09T21:17:39.478Z INFO piecestore:monitor Remaining Bandwidth {“bytes”: 20000000000000}
2019-12-09T21:17:39.478432188Z 2019-12-09T21:17:39.478Z INFO Node 1XcAsKPYakhZiataXmF5Ggpy4KsB9ghBCkHEwcMqPetak4pFKz started
2019-12-09T21:17:39.478577862Z 2019-12-09T21:17:39.478Z INFO Public server started on [::]:28967
2019-12-09T21:17:39.478594346Z 2019-12-09T21:17:39.478Z INFO Private server started on 127.0.0.1:7778
2019-12-09T21:17:39.478607409Z 2019-12-09T21:17:39.478Z INFO contact:chore Storagenode contact chore starting up
2019-12-09T21:17:39.599133697Z 2019-12-09T21:17:39.598Z INFO version running on version v0.26.2
2019-12-09T21:32:40.090529411Z 2019-12-09T21:32:40.090Z INFO version running on version v0.26.2
2019-12-09T21:47:40.154278674Z 2019-12-09T21:47:40.153Z INFO version running on version v0.26.2
2019-12-09T22:02:40.135761395Z 2019-12-09T22:02:40.135Z INFO version running on version v0.26.2
2019-12-09T22:17:39.476538023Z 2019-12-09T22:17:39.476Z INFO bandwidth Performing bandwidth usage rollups
2019-12-09T22:17:40.101887882Z 2019-12-09T22:17:40.101Z INFO version running on version v0.26.2

any thoughts?

These logs dont show anything that helps us, What does your dashboard say does it say online?

Is your other node running on 28967 port as well? If so you will need to change the port if its running on the same network.

I was thinking that, but i didn t find exact information…I will try , thank you

  • couldn’t connect to node: rpccompat: dial tcp 90.xx.xxx.xx:28968: connect: connection refused

from storjnet.info

even I opened new port on router

and still offline in dashboard…

Did you restart your node after making any changes to ports? Also did you forward the ports to correct IP address on your lan.

yes, I did i removed container and started with updated command, and yes port forwarding is to correct device/IP

Can you post your start command?

docker run -d --restart unless-stopped -p 28968:28968
-p 127.0.0.1:14002:14002
-e WALLET=“0xd122111a4640e8b1fce80123ae65c6a2fda4db75”
-e EMAIL="majklsee@gmail.com"
-e ADDRESS=“data-homeserv.ddns.net:28968
-e BANDWIDTH=“20TB”
-e STORAGE=“0.7TB”
–mount type=bind,source="/home/majklsee/Documents/STORJ_1/storagenode_identity",destination=/app/identity
–mount type=bind,source="/media/majklsee/storj-1-SG-1TB/storj/storagenode_1",destination=/app/config
–name storagenode storjlabs/storagenode:beta

here is my firewall check

root@data-homeserv:~# sudo ufw status verbose
Status: active
Logging: on (low)
Default: deny (incoming), deny (outgoing), deny (routed)
New profiles: skip

To Action From


28968 ALLOW IN Anywhere
28968 (v6) ALLOW IN Anywhere (v6)

28968 ALLOW OUT Anywhere
28968 (v6) ALLOW OUT Anywhere (v6)

For the sake of this test can you disable the ubuntu firewall for now I assume you already are behind a router so not really necessary for this.

still same, my port forward is set as for my windows machine except device/IP and port number so there shouln’t be problem

firewall disabled

Sometimes it takes a few secs to connect once port is open, you could also try to stop the node and restart it to speed it up.

found it
i had wrong port number in first line

docker run -d --restart unless-stopped -p 28968:28968

on second place shouls be still 28967

docker run -d --restart unless-stopped -p 28968:28967

now at least by dashboard it s online!! in few seconds already 13MB traffic

thank you for help

1 Like

Thats good. Your Welcome.