All five of my nodes went offline around a week ago but are all reporting uptimes

Unsure what happened here. Any help is greatly appreciated. The host server reports an uptime of 22 days. According to the node dashboards (all 5), they all went offline around 7 days ago. The dashboard page reports the following:

Status: Offline
Uptime: 14h 38 minutes (I restarted it last night)
Last Contact: 17707600h 43m ago (which works out to 2021 years)
Version: v1.20.2
Period: January

us2.tardigrade.io: 17.65% Uptime, all other servers report just under 70% and dropping.

The ports are open from outside (checked using a diagnostic website)

Log is a repeat of the following (domain and storj node ID edited):

2021-01-27T16:44:32.541Z ERROR contact:service ping satellite failed {“Satellite ID”: “121RTSDpyNZVcEU84Ticf2L1ntiuUimbWgfATz21tuvgk3vzoA6”, “attempts”: 10, “error”: “ping satellite error: failed to dial storage node (ID: storagenodeID) at address MYDOMAIN:28967: rpc: dial tcp 216.239.36.21:28967: i/o timeout”, “errorVerbose”: “ping satellite error: failed to dial storage node (ID: storagenodeID) at address MYDOMAIN:28967: rpc: dial tcp 216.239.36.21:28967: i/o timeout\n\tstorj.io/storj/storagenode/contact.(*Service).pingSatelliteOnce:141\n\tstorj.io/storj/storagenode/contact.(*Service).pingSatellite:95\n\tstorj.io/storj/storagenode/contact.(*Chore).updateCycles.func1:87\n\tstorj.io/common/sync2.(*Cycle).Run:152\n\tstorj.io/common/sync2.(*Cycle).Start.func1:71\n\tgolang.org/x/sync/errgroup.(*Group).Go.func1:57”}

Is your node port forwarding working? https://www.yougetsignal.com/tools/open-ports/

Yes. All 5 ports are shown as open on my IP address which is properly forwarding. If I check one port above and one port below, those are closed, so the correct range is reporting.

ACK! My domain expired and didn’t auto renew! I think the problem is solved. What do I do about the severe downtime on us2.tardigrade.io?

1 Like

It takes time to increase. As long as you keep the nodes online you’ll be fine. Also disqualification for being offline isn’t implemented yet, but will be soon.

1 Like

Good to know! I just resubmitted all payment info. Waiting for google to relist it. Hopefully it’s within a day or two (I think it may take 48 hours).

Ughhhhh, such a stupid problem.

Edit: Back online!

1 Like