Alpha.transfer.sh

Is anyone else having issues uploading to alpha.transfer.sh? Smaller files (tested files under 64MB, 110MB, 700MB) work, larger ones return “Error (0) during uppload of file xxxxx”.

What exact command are you running? Are you uploading via curl or the transfer alias?

I simply dragged and dropped the file on the web UI.

Is this uploading to Tardigrade already?

I see data uploads from alpha.transfer.sh to my storage node for at least few weeks already.
But it worked via satellite.stefan-benten.de last time i ckecked.

1 Like

Alpha.transfer.sh

This shit is amazing. :heart_eyes:

1 Like

Does uploading a 2.5GB+ file from the web interface work for you?

No. It seems there is a size limit: Due%20to%20abuse%20we%27ve%20limited%20max%20upload%20size

However they don’t say what the limit is. 700MB are going though.

I see, I’ve tried 700MB as well and it went through. But the limit is 10GB according to the site. I guess something’s configured incorrectly.

Maybe… Powershell upload does not work either.

I believe the limit is 1GB from the web interface, but it’s smaller from CLI.

1 GB file seems to work: https://alpha.transfer.sh/14gbl1/1%20gb.zip

I didn’t really use the service much but they say 10GB as the limit on the website. Is this some group limit then? 10GB total from IP or something? They don’t specify.

My guess is that is the original limit before they had to reduce it and they forgot to mention it.

2 Likes

Yes, I can confirm that is the case.

3 Likes

I see, thanks for the clarification.