Available Space and SMR HDD

Hello together

I’ve been at 5TB for a while now and in the LOG there’s always this nightly news: “Available Space”: 4016706900480} is it possible to adjust that the system knows it has more space? Or just wait until it goes to 0?

Thanks, greetings Daniel

PS: I found out that I have WB SMR HDDs and added “filestore.write-buffer-size: 4MiB” to my config. So far everything OK! :grinning:

What exactly makes this command?

I can only found this feedback:

So this option is likely doesn’t help.

1 Like

The storagenode puts to the log the number reported by your OS.

This is what you need to set in storj config.yaml.
As I can understand from https://github.com/storj/storj/issues/3854, this changes in-memory write buffer to get better perfomance for SMR drives.

1 Like