Banwidth n/a problem

The docker runs succesfully and when i open the dashboard:

               Available     Used     Egress     Ingress
 Bandwidth           N/A      0 B        0 B         0 B (since Apr 1)
      Disk       3.59 TB      0 B

I really dont know what this has to do with. I actually have generated an indentity and completed most of steps like a month ago, but now i try to start the node and i cant. I saw that this is may caused by port forwarding but my router doesnt give those options and just give me LAN and WAN hosts and ports. In the WAN hosts i let it empty so anyone can access it, and in the LAN i am setting port 28967 as said in tutorial. Also i cannot open the dashboard from another device with my domain name or even the local ip address. Even the request from my own computer to is just empty page but has the storj image in it…
I really dont know what is going on plz help

Hello @YourHelper1 ,
Welcome to the forum!

Please, use this checklist for offline troubleshooting:

If your node is online (I cannot see that from your excerpt), but only problem that there is no usage - then you need to check your logs: How do I check my logs? - Node Operator

To be able to access your web dashboard you either need to use a remote access: How to remote access the web dashboard - Node Operator or remove from the -p to make it -p 28967:28967 in the docker run command.

I checked my port 3 days ago and it was open now it is not, i don’t know why. Port forwarding in my router is setup correctly as it was before but now i try it and shown as closed (i also contact internet service provider)

my logs looks like this :

    021-05-03T17:26:07.236Z	ERROR	contact:service	ping satellite failed 	{"Satellite ID": "12rfG3sh9NCWiX3ivPjq2HtdLmbqCrvHVEzJubnzFzosMuawymB", "attempts": 1, "error": "ping satellite error: rpc: dial tcp: operation was canceled", "errorVerbose": "ping satellite error: rpc: dial tcp: operation was canceled\n\\n\\n\\n\\n\*Pool).get:90\n\*Pool).Get:110\n\\n\\n\*Service).pingSatelliteOnce:124\n\*Service).pingSatellite:95\n\*Chore).updateCycles.func1:87\n\*Cycle).Run:92\n\*Cycle).Start.func1:71\n\*Group).Go.func1:57"}
    2021-05-03T17:26:07.237Z	INFO	contact:service	context cancelled	{"Satellite ID": "12tRQrMTWUWwzwGh18i7Fqs67kmdhH9t6aToeiwbo5mfS2rUmo"}
    2021-05-03T17:26:07.238Z	INFO	contact:service	context cancelled	{"Satellite ID": "12L9ZFwhzVpuEKMUNUqkaTLGzwY9G24tbiigLiXpmZWKwmcNDDs"}
    2021-05-03T17:26:07.238Z	INFO	contact:service	context cancelled	{"Satellite ID": "12rfG3sh9NCWiX3ivPjq2HtdLmbqCrvHVEzJubnzFzosMuawymB"}
    2021-05-03T17:26:07.237Z	INFO	contact:service	context cancelled	{"Satellite ID": "1wFTAgs9DP5RSnCqKV1eLf6N9wtk4EAtmN5DpSxcs8EjT69tGE"}
    Error: piecestore monitor: error verifying location and/or readability of storage directory: node ID in file (12iRinvMpXWBjCmsNCTqvGSNyar1hdA58dKPRZjx6d6uemEagwU) does not match running node's ID (12vT7aqxk79EJXG35UTVYGNcqVVBKE2Q3U3uENi1beuy1Frytvg)

I also saw in another post that this maybe shows my node is disqualified (which i hope not) and i really cant hurt my cpu anymore for more new identities. It seems like that if i create an identity and then go offline for a day i get disqualified?? Hope you can fix this soon thanks :wink:

Now i also tried to delete the data as said in the other topic and my logs looks like this :

2021-05-04T10:43:50.999Z WARN contact:service Your node is still considered to be online but encountered an error. {"Satellite ID": "121RTSDpyNZVcEU84Ticf2L1ntiuUimbWgfATz21tuvgk3vzoA6", "Error": "contact: failed to dial storage node (ID: 12vT7aqxk79EJXG35UTVYGNcqVVBKE2Q3U3uENi1beuy1Frytvg) at address using QUIC: rpc: quic error: Timeout: No recent network activity"}

The port is shown as open but still :
-Bandwidth: N/A
-Dashboard only showed blank in the and is not accessible from my domain name or even local network on the specified port although apache server in port 80 is running just fine.
-Also: when visiting my domain name for a reason this showmy router login page i don’t know why is this happening.

I gave you all the details plz help me those normal checks are not the problem

This is my dashboard in the command line which still doesn’t open in the device at or from local network or from domain

Storage Node Dashboard ( Node Version: v1.28.2 )


ID    ###########################################
Uptime 5h10m43s

                   Available          Used      Egress       Ingress
     Bandwidth           N/A     439.77 MB     2.96 MB     436.81 MB (since May 1)
          Disk       3.59 TB     436.71 MB
Internal                                          #none of those works
External ********************.net:28967

should i stop the node or keep waiting??

Do you have GUI / desktop on the computer where you run the node? with a web browser?

hello @peem , yes i do but i am connecting through ssh and i just use wget and the copy paste index.html in my local computer. For a reason i cant use my mouse when i have a hard drive connecter so cant use gui too…
Do you think if i open a browser in the node it will change things? Will it return something different than wget???

You misunderstood the idea behind the Storj node, it has a built-in web server …

First things first:
when you run the Storj node in the “docker run …” command, do you have, among others:



yes of course, exactly as mentioned in the docs tutorial

it “-p” means that you can only see the dashboard on this computer

if you change to “-p 14002:14002” you can see it on another computer on the LAN

so prepare a .txt file on your local computer with the entire command with the changed parameter (without

-p 14002:14002


docker run -d --restart unless-stopped --stop-timeout 300 -p 28967:28967/tcp -p 28967:28967/udp  -p 14002:14002  -e WALLET="0x3bA....................

Nice thanks, i can now see dashboard and node seems to be running even though there is stil this bandwidth n/a storj is using my bandwitdth,
thanks :wink:

show a screenshot of what is bothering you

The bandwidth n/a is normal. There was a setting in the past where you could specify your monthly bandwidth. This setting has been deprecated since. It’s now required that you have unlimited bandwidth.

Ohh well,…
i shouldn’t worry then thanks for help