CLI dashboard does not loading

yes i was wirting it at google keep because if i do it like this i can change it without rewriting everythin. Thanks the problem is solved now i have this error when i run the dahboard

pi@raspberrypi:~ docker exec -it storagenode /app/ 2020-07-01T06:59:23.995Z INFO Configuration loaded {"Location": "/app/con fig/config.yaml"} 2020-07-01T06:59:23.997Z INFO Identity loaded. {"Node ID": "12p8vXhGU UoL5p3Gw7vi68VfZ3D9hgdWniSY22sDVf1E8uTedBv"} pi@raspberrypi:~ docker exec -it storagenode /app/
2020-07-01T06:59:46.497Z INFO Configuration loaded {“Location”: “/app/con fig/config.yaml”}
2020-07-01T06:59:46.500Z INFO Identity loaded. {“Node ID”: “12p8vXhGU UoL5p3Gw7vi68VfZ3D9hgdWniSY22sDVf1E8uTedBv”}
Error: rpccompat: dial tcp connect: connection refused

Please, show the last 20 lines from the log:

docker logs --tail 20 storagenode

To do not break the log, please place it between two lines with three backtics ```

docker logs --tail 20 storagenode
2020-07-01T07:10:22.433Z ERROR collector error during collecting pieces: {“error”: “piece expiration error: context canceled”, “errorVerbose”: “piece expiration error: context canceled\n\*pieceExpirationDB).GetExpired:39\n\*Store).GetExpired:492\n\*Service).Collect:86\n\*Service).Run.func1:55\n\*Cycle).Run:92\n\*Service).Run:51\n\*Group).Run.func1:56\n\*Group).Go.func1:57”}
2020-07-01T07:10:22.432Z ERROR nodestats:cache Get pricing-model/join date failed {“error”: “context canceled”}
Error: piecestore monitor: disk space requirement not met
2020-07-01T07:11:31.157Z INFO Configuration loaded {“Location”: “/app/config/config.yaml”}
2020-07-01T07:11:31.160Z INFO Operator email {“Address”: “”}
2020-07-01T07:11:31.161Z INFO Operator wallet {“Address”: “0xC1E4aD79C6F4FD21C2e09a09639E57D002552Dc5”}
2020-07-01T07:11:32.271Z INFO Telemetry enabled
2020-07-01T07:11:32.312Z INFO db.migration Database Version {“version”: 42}
2020-07-01T07:11:33.842Z INFO preflight:localtime start checking local system clock with trusted satellites’ system clock.
2020-07-01T07:11:34.786Z INFO preflight:localtime local system clock is in sync with trusted satellites’ system clock.
2020-07-01T07:11:34.787Z INFO trust Scheduling next refresh {“after”: “5h51m22.933783738s”}
2020-07-01T07:11:34.787Z INFO bandwidth Performing bandwidth usage rollups
2020-07-01T07:11:34.787Z INFO Node 12p8vXhGUUoL5p3Gw7vi68VfZ3D9hgdWniSY22sDVf1E8uTedBv started
2020-07-01T07:11:34.787Z INFO Public server started on [::]:28967
2020-07-01T07:11:34.788Z INFO Private server started on
2020-07-01T07:11:34.793Z WARN piecestore:monitor Disk space is less than requested. Allocating space {“bytes”: 12463104}
2020-07-01T07:11:34.794Z ERROR piecestore:monitor Total disk space less than required minimum {“bytes”: 500000000000}
2020-07-01T07:11:34.794Z ERROR piecestore:cache error persisting cache totals to the database: {“error”: “piece space used error: context canceled”, “errorVerbose”: “piece space used error: context canceled\n\*pieceSpaceUsedDB).UpdatePieceTotals:174\n\*CacheService).PersistCacheTotals:100\n\*CacheService).Run.func1:85\n\*Cycle).Run:92\n\*CacheService).Run:80\n\*Group).Run.func1:56\n\*Group).Go.func1:57”}
2020-07-01T07:11:34.794Z ERROR nodestats:cache Get pricing-model/join date failed {“error”: “context canceled”}
Error: piecestore monitor: disk space requirement not met

i think the error is the disk partitions. Im right? the /mnt/storj should be larger?

sda 931.5G brw-rw----
├─sda1 ext4 1b32357a-0654-43c0-b227-1c05798a31b9 12.7M 4% /mnt/storj 16M brw-rw----
├─sda2 ntfs Nuevo vol E0948AF5948ACE0A 931.5G brw-rw----

You doesn’t fixed the issue with partitions, as suggested here

So, you should do it. If you want to use the existing partitions and do not want to clean them, then keep in mind - the NTFS on Linux doesn’t work well, so if something happened with the disk, you should stop and remove the container, detach the disk and check it on Windows machine.
I would like to suggest you to clean up this disk. If you want to have other data from this drive - then please, backup it first on your Windows machine, then attach it to the Raspberry and proceed with suggestion above.

yes you were right it was the disk thanks for all the help now is working