Container stopped working durind the night and I am not able to start again


I was running a node with a QNAP, but during the last night the node stopped working for a strange reason.

If we check de containterStation logs see the extrange error:

Is more or less the same hour when de node stopped working.

After trying to restart the node several times I am stuck with the same error:

¿Why the node is not able to up? I am lauching the same command as before.

docker run -d --restart unless-stopped
-p 28967:28967
-e EMAIL=""
-e STORAGE=“3TB” --mount
type=bind,source=/share/Storj/Identity,destination=/app/identity --mount type=bind,source=/share/Storj/Data,destination=/app/config --name storagenode storjlabs/storagenode:latest

Thanks a lot in advance

I don’t know about QNAPs, but the StorJ error relates to the node port not being accessible externally.

Check for the open port - Open Port Check Tool - Test Port Forwarding on Your Router

I have had a node on qnap for a month and it has never stopped. I used myqnapcolud as ddns, try that, it works for me

Thank both for the answers.

I tried to check and the port is open and forwarded.

I had this node running several months and is the first time that it stopped like that.

I tried to run in differents commands but nothing. Port checked, ip and dnns checked. still giving that timout


I saw in the console in the first logs somenthing that disturbsme

¿Why public server is empty? In the logs above will se that resolve correctly the ddns and ports.

Thanks in advance

When you use myqnapcloud, all your traffic is routed through Qnap servers as far as I know.
I‘m not sure if that might have an impact on the performance of your node. I think setting up a normal dyndns service would be better.

This is normal. It just means that it listens on all interfaces.