Dashboard issue with v1.53.1

its a know bug? on 1.53.1. You can try change theme to “light/dark mode”

Indeed, a known bug and current thread is here:

1 Like

That worked but I can not see how to change it back to light mode.

It’s the same button. The three vertical dots to the left of the bell icon in the top row.

1 Like

Already tried that. Nothing for light mode. Tried setting>appearence>classic blue but it just opens a new tab and does not change the dashboard.

@mdmeyerpfa I thought you were referring to the web UI. I don’t know what program you are using, sorry.

You had it right. I’m using Chrome to display the Storage node dashboard at Localhost: 14002. on Windows 10 Web UI version 1.54.2.

Edit: fixed it. had to reset browse to default settings

i am on 1.54.2 and seems not fixed (e.g. works only if change theme), tested ton chrome/firefox

Hi everyone we are currently working on a fix!

8 Likes

Problem exists since 1.53.1 and still in 1.54.2. I’m really looking forward to a solution :slight_smile: