Dashboard issue with v1.53.1

When I checked my node dashboard today the total bandwidth utilization was displaying correctly but the graph was blank when selecting either Ingress or Egress for display. This is the first day that I have checked the dashboard while running version 1.53.1.

I tried using a different browser (Chrome) and the blank issue persisted in addition to the Disk Utilization & Remaining graph being displayed across the page and not scaled correctly.

One of your DB files is damaged, check it

Hi @skookum
Did you try a Ctrl+F5 to force a refresh of the CSS files?

I tried Ctrl-F5 but it behaves the same way.

One of your DB files is damaged, check it

I have no reason to believe a DB file is damaged but will check that later today.

no problem here.
on linux amd64

i would shutdown the node and try to start it again first…

@SGC Is your graph still ok if you select the “Egress” or “Ingress” button? I have stopped and started the node with the same result. No fatal or malformed errors in the logs and still showing steady ingress during the day, 100% online.

bug confirmed… seems to work for a while…

have another node that has updated to 1.53.1 but it is still fine… but i bet that is just a matter of time maybe…

Confirm bug doesnt show a graph in ingress or egress.

2 Likes

I am attaching a screenshot of the new version of a node that has been updated today. When you change the view in the dashboard to see only the egress or only the ingress, the graph is not displayed. This happens for all of my seven nodes and even restarting the node and updating with ctrl + f5 doesn’t change. Also tested with other browsers (edge, ie, firefox, chrome).
I ask whoever is competent to do a check.
Thank you very much

Same here, for ingress and egress.

have same here, total bandwidth is shown, but is i watch Egress or ingress only then show nothing. To be true this not really a thing for me, don’t use them.

This is a duplicate of Dashboard issue with v1.53.1 - #8 by deathlessdd

Suggest merging the two discussions?

1 Like

Displays when changing from light to dark mode and back again.

2 Likes

Same problem here, same solution as cpare.
Same problem with Multinode Dashboard

I have the same problem. Workaround works here too. With Docker and arm32

Same problem. Cycling the lightness reverts it.

@skookum Is that name an AvE reference?

1 Like

@Storgeez Not really, just a shared lexicon. I believe he’s from a part of the world where I lived for a number of years.

1 Like

Ah, I see. Funny.

Congratulations on having a minimum of 20 characters to post.

Hi Everyone,

Both my nodes are behind a single IP, not sure when this week it happened but both suddenly lost their graph on the dashboard for Ingress & Egress… When you refresh the page the Monthly usage graph shows but soon as you click on any of the two buttons for Ingress or Egress it shows the total not the graph. Does anyone know how to fix it?

1 Like

If it makes you feel any better, i have the same problem. :slightly_smiling_face: But no fix for it. :see_no_evil:

On my Windows and Linux Nodes…