Disqualified Node

Hallo to everyone.
Yesterday i setted up my first node. I am new to storj.
Yesterday everything worked great.
But this morning i got the following note:

Your node has been disqualified on 121RTSDpyNZVcEU84Ticf2L1ntiuUimbWgfATz21tuvgk3vzoA6 . If you have any questions regarding this please check our Node Operators thread on Storj forum

Am i at fault here?
What is this error?

========== AUDIT =============
Successful: 0
Recoverable failed: 1
Unrecoverable failed: 0
Success Min: 0%
Success Max: 0%
========== DOWNLOAD ==========
Successful: 107
Failed: 395
Success Rate: 21.3147410358566
========== UPLOAD ============
Successful: 3210
Rejected: 0
Failed: 49
Acceptance Rate: 100
Success Rate: 98.4964713102179
========== REPAIR DOWNLOAD ===
Successful: 0
Failed: 0
Success Rate: 0
========== REPAIR UPLOAD =====
Successful: 0
Failed: 1
Success Rate: 96.1538461538462

Looks like you failed download which would be gets on your node when someone is downloading off your node.

How is your HDD connected?
Are you using Linux or Windows ?

I am using windows, installed through GUI
My HDD right now is 1tb connected with sata.

BTW i just swaped my disk. I had a WD 6tb Purple. It came to mind that maybe the disk is to blame.
So right now i changed to a 1tb WD Black.

I am sorry, but i havent understood what you said.
I think you mean that someone tried to download something from my node and failed.
If thats the case, am i doing something wrong?

Yeah thats exactly what happen when people were pulling data from your node it wasnt there, how did you swap your drives?

The “Download Failed” from that script does not indicate a disqualification. At the moment the only disqualification parameter, I believe, is the Audit success.

More details will be required in order to figure out what went wrong with the OP’s node. The script that the OP ran only looks at the current log file of the node. So, if the OP is using the docker client and went through several iterations of removing a node’s instance and recreating a new instance, the script will be missing critical information on the node Audit trail.

1 Like

He shows his node has gotten disqualified.

How can i provide you with more information to figure out the problem?
Should i send the whole log file?

i stopped the service, copied the file to the other disk, changed the letter from the second drive to what the first drive had (d in my case), run the exe again, remove the node, run the installer again and chose the other drive. It appears that is correct, same node now but with different disk.

BTW the problem occured before the HDD change.

You can find audit information by following instructions in this post.


totalCount : 0
successCount : 0
alpha : 1
beta : 0
score : 1

totalCount : 1
successCount : 0
alpha : 0,95
beta : 1
score : 0,48717948717948717

totalCount : 0
successCount : 0
alpha : 1
beta : 0
score : 1

totalCount : 0
successCount : 0
alpha : 1
beta : 0
score : 1

From your numbers it looks like if you fail your first audit, it’s an immediate disqualification.

totalCount : 1
successCount : 0
alpha : 0,95
beta : 1
score : 0,48717948717948717

You’ve had 1 audit, which wasn’t successful and the node dropped below the minimum requirement of 0.6 right away.

I’m not sure why you failed your one and only audit, but perhaps there is a relation between that and the fact that you also seem to fail quite a few downloads.

The first thing to do is: not to panic.
The second: read the docs, I’m sure you have done that already
3Th: Verify that you have done things correctly

When you say windows, are you running it on your main PC? Do you have some networking experience? Have you looked at processing monitor? Or at the logs?

I have read the topics and in theory, ive done it correctly. Its not in my main pc. I have some networking experience. I am looking at task manager and the service is running and sends and receives through ethernet. I have seen the logsand i have sent some in the thread here.

The most likely scenario in my opinion is that a file got corrupted on the hard drive.

If you give me your nodeID I can check the satellite logs.



Your Storage Node Stats

Current period: January

Node status


Node Version


Choose your satellite: