Docker run command

now Im finding it difficult to understand how to run the node what I have to edit in that line

my node does not start, I might have done something wrong, can anyone help me ?
I try to start it with the line from the website but Im getting the same line over and over again in console

What is the exact docker command you are running?

docker run -d --restart unless-stopped -p 28967:28967 -e WALLET=“0xDCE74C111f64cD8Cf7aB9480d37E3128B58b8d97” -e EMAIL="alex@upload-drive.com" -e ADDRESS=“happyminer.eu:28967” -e BANDWIDTH=“2000TB” -e STORAGE=“1.6TB” --mount type=bind,source="",destination=E:\identity\storagenode\ --mount type=bind,source="",destination=E:\ --name storagenode storjlabs/storagenode:alpha

Please, take the default docker run command and replace values in quotes to yours.
For example, for --mount option you should replace only source, the destination leave untouched

--mount type=bind,source=E:\identity\storagenode\,destination=/app/identity --mount type=bind,source=E:\,destination=/app/config

docker run -d --restart unless-stopped -p 28967:28967 -e WALLET=“0xDCE74C111f64cD8Cf7aB9480d37E3128B58b8d97” -e EMAIL="alex@upload-drive.com" -e ADDRESS=“happyminer.eu:28967” -e BANDWIDTH=“2000TB” -e STORAGE=“1.6TB” --mount type=bind,source=E:\identity\storagenode,destination=/app/identity --mount type=bind,source=E:,destination=/app/config --name storagenode storjlabs/storagenode:alpha

I tried like this and still nothing :frowning:

Please, copy the error
Also, don’t use any word processor, use a plain text editor such a Notepad++

Please, remove all curly quotes around values or replace them to straight ones

@wildraven ok, I got it. For Windows you should place the whole command to one line.
Please, open a Powershell ISE and place the command there, replace your values and save the result as the run-storagenode.ps1
Then execute this script

Replace all quotes to " or remove them completely

Don’t forget to share your drives from the settings of the Docker