Error does not appear to be a valid zip archive

Good afternoon everyone. I started to create the Identity file according to the instructions, but it doesn’t go any further, in the folder there is a zip file of 1 kb. Please help in this question thanks in advance.

Have you solved an issue?
If not, just try to download again, maybe there was a glitch.

Good day. The problem has not been resolved the same problem. I tried to solve it with all the manuals that were written on the forum did not help

Please, run PowerShell as a casual user, not administrator.

It could be worth deleting the zip if it’s not being overwritten:

image

Launched as you said did not help ((

Even reinstalled the system, turned off all protections, deleted the zip file twice, unfortunately it doesn’t work

What size is your identity_windows_amd64.zip file?

You can see the filesize is 0 bytes. Maybe move to a different folder (e.g. your user folder) in powershell and run the scripts again.

Еxactly the same error didn’t help ((

can there be a zip download in another place?

just tried the instructions mac os for the same download and the file did not work out small

Try this for PowerShell:

Invoke-WebRequest https://github.com/storj/storj/releases/latest/download/identity_windows_amd64.zip -o identity_windows_amd64.zip; Expand-Archive ./identity_windows_amd64.zip . -Force

Download it in the browser, then unzip manually?

https://github.com/storj/storj/releases/latest/download/identity_windows_amd64.zip