ERROR Failed sending report {"error": "lookup no such host"}


My node was running fine for two weeks but tonight went offline. The router and the pc was not turned off and ip was not changed either. Checking log I got several unsucessfull attempts to send report:

|2020-09-01T03:26:34.517+0200|ERROR|Failed sending report|{“error”: “lookup no such host”}|

Firewall rule and port forwarding are set correctly, NoIP was working fine and HDD where all node data is stored works. I tried flushing dns but did not work either.

How to make my node online again?


Welcome to the forum @dgarcialopez!

You should double check from this checklist.

I checked all steps mentioned there and is still not working, In this post they mentioned that it was not working from the beginning, but in my case the node was correctly working for two weeks and pc and router was not restarted. I dont know where it can be the problem.

Worth to try to restart the router.
Then check the IP of your PC and make sure that the port forwarding use that IP as a destination.
Also, please compare the WAN IP on your router with IP on they should match.
Also, check your external address:

nslookup your.external.address

Should return the same IP as your WAN IP and IP on yougetsignal