"error": "Failed to check version: software outdated:

Hi, everyone!

Could you help me with the following please:
My node ran out of storage in the operating system, for this reason it could not be updated, this happened at the beginning of the month.
Today I already increased the storage, however it continues without updating or starting the node.
Do you know if it can be updated manually?

It shows me the following message:

I also share the files that are currently in my folder:

Have you tried reinstalling the software ? You can also delete the old files.

1 Like

Hello @RulAG,
Welcome back!

You may also try to restart the storagenode-updater service, it should download a new version and update the node.
The alternative is to download a latest version and install it, it should update everything as well (no need to re-install).

1 Like

Hello and thanks to everyone!
I tell you that I downloaded the installer and when I ran it it gave me the option to update it, so I selected it and in less than 2 minutes. It already worked again.