Error: trust: malformed cache after serval powerloss

Docker container storagenode V3 on Unraid.

After serval powerloss during storm i got this error when starting the docker container:

Error: trust: malformed cache: unexpected end of JSON input

I tried to rename “trust-cache.json” to “trust-cashe.json”
It created a new file “trust-cache.json” but i got alot different errors and the docker container deleted itself.

Any suggestions?

Node has been offline almost 2 days now

You still have lots of time (approximately 14 days total) to restore your node to full working order, so no need to rush and make mistakes.

What errors do you have? Be specific and copy them, if possible, so we can see the full text. Unraid is outside of my knowledge so someone else will most likely need to assist.

Well, this is wierd. Now i tried to rename it again and start the node to get the errors and now it works. hm, akward.
I guess we can delete this topic.

Just resolve it and reopen another one. :+1:t2: