Forum unresponsive

I have been having trouble loading the forum all day today. This is the first time I got the page to fully load on both my landline or mobile connections. I am receiving notifications on my phone though, so it doesn’t seem to be a universal problem.

Is anyone else having these issues?

No problems here ¯\_(ツ)_/¯

Could be an issue with cache. Have you tried clearing them ?

Had no problems the last 9 hours.

Seems to get a little bit better now. I tried removing cache, but I also tried several devices. It takes ages to open a page though and I keep getting “draft is being edited in another window” errors. I wasn’t even sure that my post came through as it just threw an error when I pressed send that the title already existed. Funny enough the first confirmation I got that it was posted was a notification on my phone of a response to it.

Pages didn’t load at all at first. Now they load after several minutes. So I can maybe respond every once in a while. It might be a routing issue that only effects specific areas, but since I have the problem when using my 4G connection as well, it’s not limited to just my home connection.

Could it be that you maxed out your bandwidth cap and now its throttled to lower speed ?

Nah, this is happening on both mobile and landline connections. Landline doesn’t have a bandwidth cap at all. And both have no slowdowns anywhere else.

I just figured out I could use my work laptop to route it through the work VPN and that seems to work. So at least I can now respond more quickly while I debug.

It’s worth mentioning that both my landline and mobile plans are through KPN. So it could be a routing bottleneck on their end.

Edit: Of course people having the same issue are unlikely to respond as it usually doesn’t load at all and if it does it only does after minutes of waiting.


Yes the storj forum is more important than your work. I like that statement :smiley:

1 Like

Oh right… I was supposed to be working… :wink:

Don’t tell my boss.

Btw… it’s not getting better at all. Just a brief more responsive moment earlier. I would expect more than a single thing being an issue, but so far it’s really only the Storj forum. I’m open to suggestions trying to find the cause. So far I’ve tried 3 different connections, home, mobile and work mobile. But unfortunately they are all KPN. So I’m almost certain it’s an issue with KPN. I’ve tried work VPN and Opera VPN and both of those fix it. I mean, I can call my ISP, but they’re definitely not going to take me seriously if I complain about a single website… I should probably just give it some time. But I’m impatient, haha.

Some other observations, if I ping about a third of the requests time out. All others respond between 97ms and 109ms. A surprisingly small range of response times.
Tracert doesn’t really show anything special. Some response timed out for hops in between, which is pretty common and likely just means those hops don’t respond to pings. But all other hops show ping responses of below 150ms.

i’ve seen other online sites be laggy today… not sure why…
maybe there was an event that caused unusually high internet traffic today…

some people where complaining and i was thinking of looking into it, but now since it’s a larger scale problem i bet… then there is really no point in me trying to hunt down the problem.

No problems here :slight_smile:

Seems to be resolved now on my end. Very weird, but good to be back. :smiley: