How to limit the bandwidth?

How do I decrease it? My computer was set up last night and I cant use anything else in my house. I only gave it 50%

You should create a separate thread for this, but just a guess is that your upload bandwidth is being saturated and you’d need to limit your upload bandwidth on your router using QOS or some other means. This would be outside the bounds of this support forum, and might be better asked on the forum for your router.

1 Like

moved to a separate thread

You could install NetLimiter if it’s a windows PC and limit how much speed it is allowed to use in Mbps. It also makes a great way to monitor bandwidth usage.

May I hijack the thread? I tried the same and failed. I tried wondershaper as recommended here in the forum on Ubuntu 16.04. In my first test I tried to limit the interface docker0 to 40/10 Mbit/s for down-/upload. But according to my router the upload dropped below 3 Mbit/s. Even after I cleared the setting, the upload stayed at this rate. Only after a reboot the upload went back to almost maxing out my connection.

Can anybody share their experience with wondershaper and how he/she has done it?

I have the same problem and tried with wondershaper too. I need lo limit the bandwidth on linux for storj.

The best way would be to use your router and QoS or SQM.

I checked it but my ISP router doesn’t allow QoS so I finally found a solution with wondershaper. The version from the OS didn’t work but the one on github do the job. Actually, I limited my nodes to 350 of 500 Mbits I have. I recovered the calm on my LAN with that 150 left.

1 Like

I would prefer to have a QoS or SQM, but well…