I can't login to my web dashboard

Suddenly, I can’t log in to my web dashboard. The error is as shown in the screenshot below:

I also tried using Chrome without any extension to log in, but still doesn’t work with the same issue:

What’s wrong?

Try clearing your cache in Chrome and then login. If that doesn’t work then try Chrome’s incognito mode.

1 Like

We are sorry, but there is a temporary outage on US1 accordingly the status page.

But you may use all configured tools as usual.

1 Like

Hi! I tried everything, I am still unable to login. My Rclone remote to the bucket also stops working.

What’s error it produces? Is it configured using a native Storj integration or Storj S3?

Thanks! But unfortunately, my Rclone remotes (S3) to my buckets also stop working.

There’s no error in Rclone, it just can’t sync the data. I was able to sync like half an hour ago.

A post was split to a new topic: My nodes all went offline several minutes ago

Then we need to wait until engineers would solve an issue. Sorry for inconvenience!


Is there any chance that the data will be lost (I hope not)?

I don’t think so. Probably just the satellite went down.


No data is affected. I would suggest to subscribe to the status updates to be notified.


The issue has been resolved.