I have only one Satellite on web dashboard

Hello there,
So as in a post before this i sayed that my node died because my disk died.
So now i had set up the new node and running in a few Probelms:
My CLI-Console:
shows error “Error: context canceled”
or loads dashboard
or give out somthing with Protukoll locking

In my Webinterface:
I only get one Satallite instead of the normal 6 (only get europe-north)
and i get also 500 - Errors(but not all the time just sometimes)
–>one of the 500 - Errors is “error: storageNode console web error: storage node dashboard service error: locking protocol”

Could you help me solve the Problems? (important is the Problem with the “Only One Sattalite” thing)

Dont know if Important but my old Node (with another Node-ID!) was “blocked” by all Sattalite´s expect “europe-north” --> Could it be that my DDNS or my IP is also baned or something like that?

Again: Sorry for my bad Englisch

Not sure I understand what your question is, Did you create a new node with a new identity a new token, from a new signup?

i stoped and removed the “old” and broken node.
Than i sign up for a new token, recieved it and than created a new identity.

Than i deleted the “old” storage dir and the old identity - dir.
Setup the new storage dir and the new identity dir

and than i run the docker run command an created a new storagendoe

now my node is 14 Min online but in web inteface (if it load´s) shows me about 150 MB of incomming traffic but and the CLI-Console showes about 130 MB of Disk Usage.
Also it shows only the europe-north sattalite and if i look up connections in webinterface the connection to Sattalite says “500” and the Error MSG i wrote above

Can you post a screen shot so I know what your talking about?

No i can not because i´m not on my PC anymore.

My Problem:
My “old” and broken node died because my 3TB - Disk died, i want to resetup the old node on my new disk and than i got “banned” on 5 of 6 Sattalites (the one i were not banned from were europe-north).

Than i opend a forum post and me were told that my old node with my old identiy is now dead and i need a new one.

So i regist. for a new token and created a new id

After that i set up a compleatly new Node with nothing in common with the “old” now not more existing Node.

And now my Porblem is that the new Node (startet by 0) have following errors:
Web - Interface showes only Europe-North sattalite
Console stops randomly with Error

I can’t really help you with no information, If your saying your only able to see one satellite still means your running on the old node ID and your not using a new node at all. You just restarted with the old node.

NO! I run the node with the new ID!!!
In my web interface is also the NEW ID shown.
The Old ID startet with “12” and the new start with “1a” and so showes the Webinterface.

NOW CLI-Console closed it self with Error:
Error: bandwidthdb error: locking protocol

So now after completly stoping and than restarting all Sattelites were shown!

But i get also the 500 errors in the Web Interface and errors like i wrote above in the CLI-Console

the akt. WEB-Interface 500 Error is:
URL /api/sno/
Code: 500
Response: error: storageNode console web error: storage node dashboard service error: locking protocol

Also in Webinterface:
URL /api/notifications/list?page=1&limit=7
Code: 500
error: notifications console web error: notificationsDB error: locking protocol

Is this Windows GUI or docker node ?

Running a Docker node, I was getting 500 errors from the dashboard API for several minutes after upgrading to 1.3.3. From what I can tell, the dashboard service is started pretty much immediately and begins serving the web assets (HTML, CSS, JS) but the API is not functional for a bit while database tables are migrated and/or other summary information is collected.

(IMO it would make more sense for the dashboard service not to start at all until it is able to service requests…)

Its a Docker Node on Ubuntu
Docker is up to date and i Use Ubuntu 20.04

Web Interface errors almost got down to 0 but when the node have about 10GB Ingress - Traffic it stops sending or recieving Data. If i look in Logs via “docker logs storagenode --tail 20” i get an error that ordersdb is locked.

This error didn’t solve it self over time (run about 10 hours now and did not repair) only if i restart the node via “docker restart storagenode” that tje node works propperly

Are you possibly still using old .db files? You need to start over completely clean. Don’t just remove the blobs folder.

No i deletet my ID Folder and my old Storage folder (btw. the old storage folder is on my died disk so only the mountpoint were there to delet everything else is gone)

Also i Setup a complete new Storage and ID folder on my new disk and my new storagenode is only useing the new disk nothing else… no old files no old db’s no old id’s… its all set up completely from zero

2020-05-04T17:57:03.561Z ERROR bandwidth Could not rollup bandwidth usage {“error”: “bandwidthdb error: disk I/O error; cannot rollback - no transaction is active”, “errorVerbose”: “group:\n— bandwidthdb error: disk I/O error\n\tstorj.io/storj/storagenode/storagenodedb.(*bandwidthDB).Rollup:323\n\tstorj.io/storj/storagenode/bandwidth.(*Service).Rollup:53\n\tstorj.io/common/sync2.(*Cycle).Run:92\n\tstorj.io/storj/storagenode/bandwidth.(*Service).Run:45\n\tstorj.io/storj/private/lifecycle.(*Group).Run.func1:56\n\tgolang.org/x/sync/errgroup.(*Group).Go.func1:57\n— cannot rollback - no transaction is active”}
2020-05-04T17:57:04.746Z ERROR piecestore failed to add order {“error”: “ordersdb error: locking protocol”, “errorVerbose”: “ordersdb error: locking protocol\n\tstorj.io/storj/storagenode/storagenodedb.(*ordersDB).Enqueue:52\n\tstorj.io/storj/storagenode/piecestore.(*Endpoint).saveOrder:721\n\tstorj.io/storj/storagenode/piecestore.(*Endpoint).doUpload:448\n\tstorj.io/storj/storagenode/piecestore.(*drpcEndpoint).Upload:216\n\tstorj.io/common/pb.DRPCPiecestoreDescription.Method.func1:987\n\tstorj.io/drpc/drpcmux.(*Mux).HandleRPC:107\n\tstorj.io/common/rpc/rpctracing.(*Handler).HandleRPC:66\n\tstorj.io/drpc/drpcserver.(*Server).handleRPC:111\n\tstorj.io/drpc/drpcserver.(*Server).ServeOne:62\n\tstorj.io/drpc/drpcserver.(*Server).Serve.func2:99\n\tstorj.io/drpc/drpcctx.(*Tracker).track:51”}

This are the errors i get at the moment.

In webinterface i get:
error: storageNode console web error: storage node dashboard service error: locking protocol
Code: 500
URL:/api/sno and /
error: notifications console web error: notificationsDB error: locking protocol
Code: 500
URL: /api/notifications/list?page=1&limit=7

I must say my bandwidth in the docker run command was numberd with 100 TB and in real i have unlimited bandwith.
My Node is connected via 1Gb/s UP and Download and if i run a speedtest i get about 500Mb/s Download an 250Mb/s Upload. So my node is defenitly connected to the internet and not offline!

Please, check your disk for errors by filesystem checking tool, integrated into your OS

There’s no more that option: