I need help. the node does not start

I have stopped the node and now it does not start.

Captura de pantalla 2024-05-13 222257

1 Like

1 Like

It seems there is a network issue. Check your connection and/or DDNS.


no dns problem appears.
other nodes work for me on the same server.
I deleted docker and created it again but it never worked anymore

1 Like

root@server-5:~# docker exec -it N1 wget version.storj.io
–2024-05-14 15:20:55-- http://version.storj.io/
Resolving version.storj.io (version.storj.io)…
Connecting to version.storj.io (version.storj.io)||:80… connected.
HTTP request sent, awaiting response… 308 Permanent Redirect
Location: https://version.storj.io [following]
–2024-05-14 15:22:38-- https://version.storj.io/
Connecting to version.storj.io (version.storj.io)||:443… connected.
GnuTLS: Error in the pull function.
Unable to establish SSL connection.

I have tried with another docker and the same thing happens.
it doesn’t connect.
now two nodes not working.
the rest of my nodes work fine.

Have you tried checking the disk for errors ?

the discs are perfect

solution, restart the server

1 Like

I would say - as usual… The networking issues very often resolved like this even on Linux…

1 Like