Identity creation instructions not working on Windows 10 pro

the new instructions to create identity on windows still doesn’t work

Where exactly are you running into an Error? I may be able to help.

when pasting the first set of instructions on power shell I get not a recognized commandletCapture 101

1 Like

Try running these commands sequentially, rather than a batch:

[Net.ServicePointManager]::SecurityProtocol = [Net.SecurityProtocolType]::Tls12

curl https://github.com/storj/storj/releases/latest/download/identity_windows_amd64.exe.zip -o identity_windows_amd64.exe.zip

Expand-Archive ./identity_windows_amd64.exe.zip . -Force

One of the forum mods may be able to better help you if that doesn’t work. May take a bit due to holiday.

1 Like

Well thanks it worked in plain ps not admin
400 million keys and counting

1 Like

Thanks for the info. I fixed the documentation.

1 Like

@Alexey are you aware of any cmd that can stop and save the progress of the identity creation.

only cancel and start again from zero.

There is no progress. Identity creation is like throwing a gazillion sided dice until you get a 0. Stopping and starting does not effect your chances to get it any sooner or later. So starting over really doesn’t apply. The difficulty so far measure suggests some form of progress, but you could see it just as how close you got to 0 on your best throw. It doesn’t get you any closer to getting the exact 0.

2 Likes

@BrightSilence I am went for a higher than needed just for trying sake I have reached a satisfactory target but not the specified one and then I remember a post on rocket chat at the beginning of the alpha release and I was hoping to some memories like mine or the user.

Ahh, I see what you mean. Unless you used the batch feature, that key has already been discarded as far as I know. If you want to go for higher, either use the batch feature or set the target 1 higher than what you already have each time you try. There really isn’t any advantage to going beyond the requirement though.

that is the feature that I was looking for it allows me or a user stop and save the identity at a desired target, those instruction are buried somewhere in rocket chat history.

The binaries come with pretty good usage instructions. Just use the --help property to find the syntax for the batch generation. I just did it manually the way I mentioned in my previous post though.