Invalid macaroon version on FileZilla 3.52.2

Trying to play with the new us2 gateway beta.
Utterly unable to configure FileZilla to play with it. Ikepe getting an “invalid macaroon version” error.
Already tried deleting the cache and recreating another access grant but always unsuccessful.
Any ideas what I could do?

I reproduced it. Seems FileZilla have a too old connector. I sent this information to the Team.
Have you tried S3-compatible Gateway-MT with the FileZilla Pro?

Same here.

@Alexey I just Figure out it is an general issue. It does not work also on

I used FileZilla Pro to test Vortex and it works fine.

I’ll play with us2 a bit later today

1 Like

Tried it, and it comes up with

Error: The server did not reply with an XML document
Error: Failed to retrieve directory listing

Probably an error on my part, I would imagine, but it’s certainly no user friendly.

Hmmm… and now it gets stuck on

Status: Connecting to…
Status: Connection established, initializing TLS…
Error: Connection timed out after 20 seconds of inactivity
Error: Failed to retrieve directory listing

ADDED: OK, to solve that I just had to remove port 7777 from the settings. It connects once it defaults to port 443.
Previous error still stands, though.

ADDED: Ah, if I use port 443 I just get them webpage, hence unable to list files. Port 7777 times out on TLS handshake.