Issues accessing files

I recently uploaded some files using rclone to a bucket. Everything has been synced successfully and used storage is showing up in my tardigrade dashboard. However, I’ve been trying to use uplink to create links to certain files and the links it gives me are bad. I’ve tried using uplink to list files in that bucket that I uploaded and it returns nothing. Using uplink share and following the url I get object not found. Anyone else have similar issues? Is this from using rclone?

Sounds like you are using different encryption keys.

1 Like

Different encryption keys or different access grants? I’m not using rclone encryption on any of my files, just syncing. I also just tested again to make sure and am using access grants that have full access to all buckets and it’s still not listing any files for the bucket that I uploaded to using rclone.

You can use different access grants as long as they contain the same encryption key. If you generate 2 access grants with 2 different encryption keys you will see exactly what you have described. Both can upload to the same bucket but wouldn’t be able to list or decrypt the files that the other one uploaded.